Spotify Connect with Marantz Receiver (works without being on the same WIFI)

Solved!
Reply
Highlighted

Spotify Connect with Marantz Receiver (works without being on the same WIFI)

KobiMarantz1609
Casual Listener

Hi,

I'm using Spotify Connect with Marantz Receiver (NR1609). I use my mobile phone to manage Spotify devices. Currently there are 3 connected devices: Phone, PC, Receiver. 
When I play music on my Mobile phone, it sometimes play it on the receiver (this is due to that the selected device is the receiver). The problem is that it happens even if the Phone and the Receiver are NOT on the same network - I duplicated the problem by using my phone with mobile data only (WIFI is OFF).
I expect that the Receiver will play music only if it's on the same WIFI as the phone. It will prevent the receiver from operating while I'm not around. 
Appreciate your Assistance!

Kobi

 

Plan

Premium

Country

 Israel

Device

Receiver - Marantz NR1609

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Spotify Connect with Marantz Receiver (works without being on the same WIFI)

Moderator
Moderator

Hey @KobiMarantz1609,

 

Thanks for your reply.

 

You can try switching on the Show local devices only setting. This means your app won't try to find nearby devices that aren’t on the same internet connection as you.

 

Here's how:

  1. Tap Your Library.
  2. Tap Settings.
  3. Tap Devices.
  4. Switch on Show local devices only and try Connect again.

However, as @Jemi said before, the reason why you can connect to the receiver without being connected to the same network is most likely because it was the last device you were connected to. 

 

Try to restart your device and see if it does the trick. If it doesn't, check the steps above :)

 

Have a nice day.

DaisyModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
3 Replies

Re: Spotify Connect with Marantz Receiver (works without being on the same WIFI)

Jemi
Spotify Legend

Hey Kobi, help's here. 

 

We understand your concerns regarding the connection to your receiver, but we can assure you that not anyone can connect to it using Spotify connect. The reason why you can connect to the receiver without being connected to the same network is most likely because it was the last device you were connected to. The Connect feature makes sure that the last session is saved, so that you can connect to the device without being on the same network. A simple restart of the device should solve it. 

 

For anyone wanting to connect to your speaker for the first time, they need to be connected to the same WiFi network. 

 

Hope that helps!

 

JemiModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Use the force, Harry" - Gandalf

Re: Spotify Connect with Marantz Receiver (works without being on the same WIFI)

KobiMarantz1609
Casual Listener

Hi Jemi,

Thanks for your reply!

I would like to reiterate the problem by giving an example: When I'm not at home, listening to Spotify via mobile network I can trigger and power on my home receiver. This is definetly not a desired behaviour...

Thanks again!

Kobi.

Solution!

Re: Spotify Connect with Marantz Receiver (works without being on the same WIFI)

Moderator
Moderator

Hey @KobiMarantz1609,

 

Thanks for your reply.

 

You can try switching on the Show local devices only setting. This means your app won't try to find nearby devices that aren’t on the same internet connection as you.

 

Here's how:

  1. Tap Your Library.
  2. Tap Settings.
  3. Tap Devices.
  4. Switch on Show local devices only and try Connect again.

However, as @Jemi said before, the reason why you can connect to the receiver without being connected to the same network is most likely because it was the last device you were connected to. 

 

Try to restart your device and see if it does the trick. If it doesn't, check the steps above :)

 

Have a nice day.

DaisyModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
SUGGESTED POSTS