Spotify Honda Civic lost connection

Reply

Spotify Honda Civic lost connection

Zimbo87
Casual Listener
Hi,

I use Spotify now since a few days with my iPhone5 iOS 7.0.2

When I connect the iPhone5 via the USB interface in my 2010 Honda Civic FK2 it loses the connection after 40 seconds from beginning of the song.

So whenever a new song starts, comes after exactly 40 seconds, the message on the radio that the device is not supported. On the iPhone, however the song goes on. When I put out the cable and tuck again, then it will work again. But then when the next song starts, the same error comes again after exactly 40 seconds.

Rarely, the error message also comes in between and in my offline playlist run sometimes 1-2 songs through, but there usually comes after 40 seconds the error "Device not supported"

Why is that? I have tested a variety of settings in the Spotify app and already found the tip that I should switch my location services off
But nothing works. Is the error you known? Is there already a solution for this?

Otherwise, I must unfortunately cancel account directly again as I almost exclusively listen to music in the car the premium.
 
In German:
 
Spoiler
 
Hallo Zusammen,

ich nutze jetzt seit ein paar Tagen Spotify mit meinem iPhone5 iOS 7.0.2

Wenn ich das iPhone5 über die USB-Schnittstelle in meinem Honda Civic FK2 2010 verbinde verliert er die Verbindung nach 40 Sekunden nach Songbeginn.

Also immer wenn ein neues Lied startet, kommt nach genau 40 Sekunden die Meldung auf dem Radio dass das Gerät nicht unterstützt wird. Auf dem iPhone läuft das Lied allerdings weiter. Wenn ich dann das Kabel kurz rausstecke und wieder reinstecke, dann läuft es auch wieder. Wenn dann aber das nächste Lied anfängt, kommt der selbe Fehler wieder nach genau 40 Sekunden.

Selten kommt die Fehlermeldung auch zwischendurch und in meiner Offline Playlist laufen auch mal 1 - 2 Lieder durch, aber auch dort kommt in der Regel nach 40 Sekunden der Fehler "Gerät nicht unterstützt"

Woran kann das liegen? Ich habe in der Spotify App verschiedenste Einstellungen gestestet und auch schon die Tipp gefunden, das ich meine Ortungsdienste ausschalten soll.

Davon hat aber nichts funkioniert. Ist Ihnen der Fehler bekannt? Gibt es hierzu schon eine Lösung?

Ansonsten muss ich den Premium account leider direkt wieder kündigen, da ich fast ausschließlich im Auto Musik höre.

 

 
6 Replies

Re: Spotify Honda Civic lost connection

Joe
Community Legend

Did it work before the iOS upgrade? Do other music apps work fine with your Civic audio system?

Re: Spotify Honda Civic lost connection

Zimbo87
Casual Listener

I had already installed iOS 7 as I have downloaded spotify a few days ago. So I can not say unfortunately. But the regular music app works without problems.

Re: Spotify Honda Civic lost connection

StueyBaby
Newbie
I am also suffering from the exact same issue in my Honda CR-Z. It keeps popping up with the message Unsupported about 40secs in to a song. Again the iPhone music and podcast app work totally fine with no issue.
I have noticed that the Honda unit song data does not display correctly on the Honda system where the Spotify does. Have you also experienced this? An example would be an playlist or album containing 12 songs shows up 113 of 45 on the Honda Unit instead of 12/12. If you have any ideas I'd be most grateful for the help. It's really irritating now. Worked fine before some updates.

Re: Spotify Honda Civic lost connection

rickyexpress
Newbie

Hey All,

 

I am a HONDA CIVIC 2010/Spotify iphone user, with the new iOS 7 as well...and I am experiencing the SAME exact problem.

Song plays for 40 seconds and then BAM...unsupported...I am going to try some fixes on my end...right now I can't understand why this would happen at all....on a coding level it seems so peculiar.  It works fine at first, which means it should continue to work fine...I need to find out what happens to the phone after that 40 seconds...perhaps there is a signal that is sent through that confuses the cars USB device.

I will report back if I find out anything...hopefully one of you will do the same..

 

But YES!  we know the regular MUSIC works fine, so lets try to limit the responses on this post to SPOTIFY...

 

* ALSO, as a temporary and alternate solution is just to jack in through the headphone cable port...but that is really annoying...

Re: Spotify Honda Civic lost connection

Joe
Community Legend

Just in case you iphone users aren't aware, there is a bug topic on iphone incar problems here.

Highlighted

Re: Spotify Honda Civic lost connection

osfor
Newbie

Hi,

 

Im not sure if you are still experience the issue... anyway I had the same problem with my IPhone 4 IOS 7.1, Spotify premium and Honda civic 2012 (Sweden), the IMID displayed that there were "no song" on the iPhone...Frustrating!

 

I read some posts on other forums that a download from iTunes would trigger the car to play songs on Spotify as well, and it did! It was however not easy, and I’m not sure what exactly made it work, but these are steps I followed (not knowing any better...)

 

1. Download a song from iTunes (took a free song): It didn’t manage to download the song but the car recognized it when i plugged it in the USB port. ( the imid displayed something like IPOD song 1/1 no music though of course)

 

2. I then tried to play a song in Spotify (in offline mode) this didn’t work, the car just said "no song"

 

3. In Sweden you can download a streaming service from iTunes called podcaster maybe the same in other countries. I played an episode from a podcast and for the first time I was able to hear music in my car playing from the iPhone via the USB. Now it got interesting….

 

4. I switched to Spotify and pressed play (still in offline mode) and the song played in the car stereo, YAY!

 

5. I turned on online mode and the imid display went crazy repeating the word unsupported over and over again. F#¤K!

 

6. I reconnected the iphone to the car, started the podcast, as I heard the podcast in the speakers I moved to Spotify (Still in online mode) and played a song, and it worked. I got all information on the imid display and was able to skip songs (the things that should be supported from the start).

 

So I thought that I would have to open the podcast each time I wanted to play music on spotify, so I tried to close the podcast application  and reconnect the usb and open spotify, and it worked!!

 

I hope this can be helpful to anyone struggling with this issue.

SUGGESTED POSTS