Announcements

Spotify Web player stops 9-10 seconds in song after a couple minutes of playing

Reply
Highlighted

Spotify Web player stops 9-10 seconds in song after a couple minutes of playing

Casual Listener

I've just been using premium a couple of days ago so I don't know if this is an old issue or not. The web player eventually stops playing 9-10 seconds in a song every couple minutes. When I tried using my phone to play those songs, they work and this issue does not occur. I know I have the option of just using the app on my laptop but the web player has a more user-friendly interface which allows me to navigate from playlist to playlist so please look into it.

3 Replies
Highlighted

Re: Spotify Web player stops 9-10 seconds in song after a couple minutes of playing

Roadie

Hey @wshuffle, welcome to the community!

 

 

We understand your preference for the web player and will help you have it back up and running.

 

What web browser are you using the web player from? Also, try clearing your browser's cache and cookies or using an incognito window.

 

Let us know how you get on.



“Music acts like a magic key, to which the most tightly closed heart opens.”
― Maria Augusta von Trapp
Highlighted

Re: Spotify Web player stops 9-10 seconds in song after a couple minutes of playing

user-removed
Not applicable

Just so you know, this is NOT a new issue.  I have had the exact same issue but using a chromebook.  I have tried everything that has been offered for a "fix."  NOTHING fixes it.  It has been at least 2 or 3 months at least that I have had this problem.  Unless Spotify WANTS to take this problem seriously, I personally think it will stay this way. I am a premium member and have been for many years. Right now I am just putting up with it. Having said that, I don't listen to my years worth of playlists or anything else for that matter much anymore on Spotify. Maybe time for me to move on. 

Highlighted

Re: Spotify Web player stops 9-10 seconds in song after a couple minutes of playing

Casual Listener

this has been happening to me as well for a time now, as you said about 2-3 months. it does start playing after a 3-4 second pause in the song but it resumes playing immediately afterward so it was a bit annoying at first, but i've managed and now i just ignore it when it happens

SUGGESTED POSTS