Unfortunately DRM is not enabled

Reply

Unfortunately DRM is not enabled

rempes
Roadie

I added Chromium today, the last version of it just to see if the Oooops issue has been fixed... i get "Unfortunately DRM is not enabled" and i do what Spotify Help Center says... the option was enabled by default, i restarted, cleared cache etc. but keep getting the same message... duh...

45 Replies

Re: Unfortunately DRM is not enabled

TheBill
Newbie

Same for me with Chromium Portable.

Version 58.0.3029.6 (Official Build) (64-bit)

Re: Unfortunately DRM is not enabled

funderburker
Casual Listener

Yup, I get the same issue.

 

elementary OS Loki, Chrome version 58.0.3029.110

Re: Unfortunately DRM is not enabled

luzzif
Newbie

Same, Chromium version 58.0.3029.96, running on Ubuntu 16.04 (64-bit)

Re: Unfortunately DRM is not enabled

countdrunkula
Casual Listener

Ditto - this is incredibly annoying and frustrating - Spotify are punishing paying users.

Re: Unfortunately DRM is not enabled

dan_san_1
Casual Listener

Me too.

I'm on Manjaro Linux with Chromium 58.0.3029.110 (64-bit).

When does someone fixes this?

Re: Unfortunately DRM is not enabled

pemartins
Newbie

I have the same problem on Chromium 58.0.3029.110 built on Ubuntu , running on Ubuntu 16.04 (64-bit).

 

I have DRM enabled so there's no reason at all for this message to be displayed and stopping me from using Spotify.

Re: Unfortunately DRM is not enabled

devrtroll
Newbie

Running Antergos: Chromium (58.0.3029.110). Having the same issue.

Re: Unfortunately DRM is not enabled

noidee
Newbie

I am also impacted by this 

Chromium 58 on Ubuntu Linux

Re: Unfortunately DRM is not enabled

peronaklobouku
Newbie

Same problem, Debian 64bit, Opera 42.0.2393.351 .

SUGGESTED POSTS