Unfortunately DRM is not enabled

Reply
Highlighted

Re: Unfortunately DRM is not enabled

Newbie

Same for me in Chromium. Probably the DRM is proprietary and therefore not in the open source version of Chrome. Google-chrome proper works without issues.

 

Tbh DRM reduces the usability which is the only benefit spotify would has over pirating music. Which is exactly what DRM is trying to avoid.

 

How about no DRM?

Highlighted

Re: Unfortunately DRM is not enabled

Newbie

Same problem with Chromium and Firefox (last update). 

Works barely with Seamonkey (not update) and the old web player (play.spotify.com). But lose connection after few minutes.

 

Highlighted

Re: Unfortunately DRM is not enabled

Newbie

Same problem on Ubuntu. Spotify is no longer working for me. Have enabled protected content as per the instructions and still cannot get past this message.

Highlighted

Re: Unfortunately DRM is not enabled

Newbie

Same problem. Antergos and Chromium 58.0.3029.110 (64-bit)

Highlighted

Re: Unfortunately DRM is not enabled

Casual Listener

You need to install widewine to make it work. On Arch based distroes it's chromium-widevine from the AUR.

Highlighted

Re: Unfortunately DRM is not enabled

Casual Listener

On Ubuntu the way to do this is to install Chrome and then link or copy the widevine object file so that Chromium can pick it up. This is the case with my install but still the issue persists.

Highlighted

Re: Unfortunately DRM is not enabled

Casual Listener
I can't seem to be able to install this package. It gives me an error that
says something like the can't lock the databse or the database is lock.
Highlighted

Re: Unfortunately DRM is not enabled

Casual Listener

I resolved the database issue

Highlighted

Re: Unfortunately DRM is not enabled

Casual Listener

I have the same problem - both in Firefox 51.01 and Chromium 58 on an otherwise vanilla ubuntu 16.04.

 

Did anybody find a solution?

Highlighted

Re: Unfortunately DRM is not enabled

Regular

@henrik242 wrote:

I have the same problem - both in Firefox 51.01 and Chromium 58 on an otherwise vanilla ubuntu 16.04.

 

Did anybody find a solution?


Yes, for Chrome you need to install: widewine plugin

 

Just like kukrimate states:

> On Arch based distroes it's chromium-widevine from the AUR.

SUGGESTED POSTS