Units disappearing from Spotify Connect

Reply

Units disappearing from Spotify Connect

OliK
Music Fan

Hello!

I'm using a receiver from Yamaha (R-N803D) and have issues with it showing up as a Connect device. When I start it manually (or wake it up from stand-by) it shows up immediately. But, although the network setting for the receiver is not allowed to go stand-by, and it being given a static IP-address (as Yamaha service adviced) - the device disappears at random between approx. 24-48 hours later. The receiver is on auto stand-by, but everything else is on.

As a new user of this device, I have heard this issue might be created by Spotify itself, as problems started to occur around December.

Anyone else experiencing this, or someone willing to admit this error?

3 Replies

Re: Units disappearing from Spotify Connect

markw87
Newbie

Yeah I am having the same issue, I only got my unit a couple of weeks ago so cant report it not doing it because its always done it, RX-A770.

 

Are you on Wifi / Ethernet ?

Re: Units disappearing from Spotify Connect

OliK
Music Fan

I'm on Wifi, but the network setting on the receiver is to always be active so that is not an issue. I tried with google's IP also as I read it has solved other people's problems but in this case it did not.

Re: Units disappearing from Spotify Connect

shamael
Regular

Same receiver, same issue with a cable randomly. I used to stop/start the receiver to solve the issue but pulling off/on the network cable make it discoverable again. Cannot tell the culprit so far :/

SUGGESTED POSTS