Announcements

Won't play on PS4

Reply
Highlighted

Won't play on PS4

Casual Listener

It's been a couple days now.  Whenever I start a song, it plays for 2 seconds and the stops.  I've tried deleting and reinstalling but it still won't play.  Please help!

 

My Question or Issue

 

6 Replies
Highlighted

Re: Won't play on PS4

Newbie

Im having the same issue.   This makes me sad.  

Re: Won't play on PS4

Casual Listener

Same problem here anyone have a fix it was just working fine a few days ago

Highlighted

Re: Won't play on PS4

Casual Listener

Mine also stops at 2 seconds i seem to think there was an update that caused this but not sure

Highlighted

Re: Won't play on PS4

Moderator
Moderator

Hey there everyone,

 

Thanks for posting and welcome to the Community.

 

If you're currently experiencing issues with the playback of the Spotify app on your PlayStation consoles, we'd recommend heading here.

 

Our tech folks are currently looking into this. For any further updates, we'd suggest adding your +VOTE to stay up to speed.

 

Thanks!

KaterinaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Kindness is the language which the deaf can hear and the blind can see." - Mark Twain
Highlighted

Re: Won't play on PS4

Visitor

I had this issue when I was using my PS4 connected to my Elgato recorder. The issue for me was that I had to have HDCP disabled in sytem settings on my PS4 in order to record. If you disable the HDCP on the PS4 then spotify will not work. Hope this helps someone in the same situation

Highlighted

Re: Won't play on PS4

Casual Listener

I remember this happening to me about 8 months ago. I tried uninstalling and reinstalling the app, that didn't work, the only thing it did was remind me what my password was.

What ended up working for me was going to the PlayStation Home screen > Settings > Network > Set Up Internet Connection > Use [WIFI] or [LAN Cable] > Custom > [IP Address Settings] Automatic > [DHCP Host Name] Do Not Specify > [DNS Settings] Automatic > [MTU Settings] Manual > change MTU to 1450.

SUGGESTED POSTS