open.spotify.com webplayer stops playing music after 9 seconds

Solved!
Reply

Re: open.spotify.com webplayer stops playing music after 9 seconds

mrshayes
Casual Listener

I have the same problem and am seriously considering dropping Spotify since there doesn't seem to be much attention given to this service issue. Using both Firefox and Chrome, but I don't have control over the versions because it is a work computer. :\

Re: open.spotify.com webplayer stops playing music after 9 seconds

CornerCold
Newbie

For me the music plays for a good 30 seconds, and then the audio stops completely but the song keeps going and the only other option I have is to reload the page. :\

Re: open.spotify.com webplayer stops playing music after 9 seconds

ExillustX
Regular

for firefox i solved it by updating to firefox beta

Re: open.spotify.com webplayer stops playing music after 9 seconds

Arrggghhh
Newbie

Why is this still an issue? And how did it now start showing up for me when I was fine up until today? No matter what I've done I always get redirected to open.spotify.com.

 

Granted my issue is slightly different. I have this issue only when playing certain songs. All other songs play fine but on specific songs it stops playing audio at the 9sec mark yet continues to look like it is actually playing. One song in particular is "To **bleep**" by Cobra which is a band from Peru.

Re: open.spotify.com webplayer stops playing music after 9 seconds

Virsalus
Casual Listener

This is STILL an issue.

Highlighted

Re: open.spotify.com webplayer stops playing music after 9 seconds

elidepa
Newbie

Yeah, I'm experiencing the same problem. It occurs at the 9 seconds mark always. I'm using Chrome on 64-bit Ubuntu 16.04 and the browser version is 59.0.3071.86. I'm getting the same error on console as someone else earlier in this thread, it says exactly:

 

web-player.c6f68273.js:29 Uncaught (in promise) DOMException: The play() request was interrupted by a new load request.
a._loadProtectedTrack @ web-player.c6f68273.js
a._loadACMETrack @ web-player.c6f68273.js
 
I upgraded my browser from Chrome 58 to 59 today, and this issue appeared after that.
 
I tested with firefox too, and it seems to be experiencing a similar problem. I'm able to play only the first 7 seconds of every track. But the problem behaves a bit differently. On chrome the playback gets stuck on 9 seconds, but on Firefox the next song in the queue starts playing after 7 seconds. I have attached a screenshot of the errors on console on firefox since there were so many I have no interest in writing them all down by hand. The Firefox version I'm using is 54.0, on Ubuntu 16.04 too.
 
Oh, and with both browsers I disabled all the addons that might block execution of js.
Screenshot from 2017-06-30 23-38-34.png

Re: open.spotify.com webplayer stops playing music after 9 seconds

mfreedman03
Newbie

I'm having the same problem (9 seconds of play, then freezing) using Chrome, albeit only for some, but not all, songs.  Hasn't been a problem until today.  

Re: open.spotify.com webplayer stops playing music after 9 seconds

lisabruen
Newbie

Same issue here. Stops at 9 seconds on certain songs and does the same thing if I try refreshing the page. Only option is to skip the song. Why hasn't Spotify even replied to this issue???

Solution!

Re: open.spotify.com webplayer stops playing music after 9 seconds

12155997988
Newbie

I found some advice online that said to go to your account, click Sign Out Everywhere, then sign back into the web player. This seems to have resolved the issue for now. 

View solution in original post

Re: open.spotify.com webplayer stops playing music after 9 seconds

belway71
Regular

I am not impress with their service either. I have complained on mulitple forumns and emails without any sucess.

SUGGESTED POSTS