roku stopped working

Solved!
Reply

roku stopped working

dartydave
Regular

Type of user: Premium


Question: I was using spotify just fine with my roku2 & roku3 players.  now get error "can not connect to spotify" on both players  code 8.4  other apps work on roku fine so it is connected.  reset roku, interenet connection and ethernet connection anyway.  reset password, double checked by logging in online w new password.  uninstalled and reinstalled spotify app on roku3
This message should be replied to
.

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: roku stopped working

dartydave
Regular

That fix did it more or less.  after several back and forths with roku they came up with a similar answer.  Change the dns on my router.  I wasn't sure what the previous poster was talking about but the google machine filled me in.  I used the roku recomended 208.67.222.22  and 208.67.220.220  the google dns may work as well.  In my case I had to go to http://192.168.0.1/ to reset the dns to the recomended one.  You go to interent cinnection and manual internet setup and enter the 2 new dns server codes.

View solution in original post

5 Replies

Re: roku stopped working

Peter__
Community Legend
Some people report swapping the DNS settings on their Roku over to googles (8.8.8.8 and 8.8.4.4) makes it work again - not sure why!

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

Re: roku stopped working

dartydave
Regular
How do I do that. Looked in roku settings areas and did not see a place. No help from roku or spotify yet with several attempts. Yes it is plugged in. Yes my password is correct. Yes we are connected to the internet etc

Re: roku stopped working

dartydave
Regular
Ps thanks for your input. Would like to figure this out since spotify itself is a good service
Solution!

Re: roku stopped working

dartydave
Regular

That fix did it more or less.  after several back and forths with roku they came up with a similar answer.  Change the dns on my router.  I wasn't sure what the previous poster was talking about but the google machine filled me in.  I used the roku recomended 208.67.222.22  and 208.67.220.220  the google dns may work as well.  In my case I had to go to http://192.168.0.1/ to reset the dns to the recomended one.  You go to interent cinnection and manual internet setup and enter the 2 new dns server codes.

View solution in original post

Highlighted

Re: roku stopped working

dartydave
Regular

Just checked and the google dns works too.  I heart radio is still no go though....

SUGGESTED POSTS