No bass / bass goes out in my car, using iPhone 5 & Alpine UTE-42BT

Reply

No bass / bass goes out in my car, using iPhone 5 & Alpine UTE-42BT

Music Fan
‎2014-03-13 12:58 AM

Hi. My bass works about 15-20% of the time playing thru bluetooth in my car, using iphone 5 and Alpine UTE-42BT.  Bass also barely works using the USB connection.  It could be a problem with the Alpine but my iTunes ALWAYS works thru USB and itunes works closer to 50-75% when using bluetooth.  

 

Anyone ever run into this issue with any device, and whether using bluetooth in car or with other device(s)?  

 

I never use bluetooth anywhere but my car.  And I don't think it's a problem with my phone because when I use Spotify on my phone when connected to a headphone jack (like with home stereo or using headphones), bass never goes out.

 

Almost always playing synced songs, which are set to Extreme quality.  I also just updated my Spotify app yesterday, March 11.

 

Thanks!

1 Reply

Re: No bass / bass goes out in my car, using iPhone 5 & Alpine UTE-42BT

Edited
Community Legend
‎2014-03-16 11:20 AM

Have you tried other songs? Bluetooth is not stable way to listen music (especially in car). Maybe you need to put your phone close to your Bluetooth music device (not to your backpack for example)?

 

Can you also try if for example YouTube or other music source works better in the same usage?

 

And if you want bass - https://play.spotify.com/track/4AH75C47mpAFp7vxv3vRyI

Dancecore streaming everywhere with unlimited 2M/2M mobile 3G network.
SUGGESTED POSTS