Announcements

ANNOIED AS **bleep**! PLEASE HELP! IVE TRIED EVERYTHING!

ANNOIED AS **bleep**! PLEASE HELP! IVE TRIED EVERYTHING!

Okay so I went to play spotify from my JBL Bluetooth speaker, as I always do, when not even five seconds after the first song began to play it sounded as if it had skipped. I thought nothing of it at first. But then when it continued to skip about every five seconds or so on every song, it truly began to get on my nerves. And for he life of me I cannot figure out why this problem is happening on the songs I've DOWNLOADED to MY LIBRARY. ?!?!!? I've everything I could think of doing to help fix this issue but nothing has worked. So can someone please give me a solution before I go insane and start ripping out my own hair.
Reply
2 Replies

@Khloiedelizabet

 

Hello:

 

Note I am by no means an expert on Bluetooth enabled devices. So now that this bit of information is out of the way. Have you first tried taking the content that is set to offline mode on the JLB speaker back to online mode first, and then trying to offline the music again, and see if everything plays correct now? Could be the music is at the time that it needs to be brought back to online mode again to update the track licensing, and to get play count data information to pay the artists correctly? 

Thanks Jay. I gave what you had suggested a whirl, and it did not correct the problem. I do appreciate your help and advice though.
However, I did in fact finally figure it out. All I had to do was switch my storage location from my device to my SD card. Odd, but it isn't driving me crazy and I managed to not pull out all my hair. Thank goodness!

Suggested posts