Help Wizard

Step 1

NEXT STEP

Breaks in music via webplayer

Breaks in music via webplayer

Hello,

 

since the redesign, when using the webpayer, the music stops for up to 10 seconds every now an then, only to continue afterwards. During that period, the interface is unresponsive, too.

 

I am using the latest version of Chrome, but i encounter the same problems on Firefox, too. I already tried emptying the cache/restarting my machine, but nothing worked so far. 

 

As I don't find anything relatable or current concernign this issue in the forum, I write this post in the hopes that somebody can help me. Thanks a lot in advance!

 

 

Reply
7 Replies

Hi! 🙂

 

Interesting issue... I would check for one thing and that's going into the system files of Windows. I am not entirely sure if that would cause such silent intervals, as for me it was dead silent, but it's worth a go anyway.

Please see this link and follow the Solution part.

Let me know how it goes!

 

Seb

Hey Seb,

 

thanks a lot for the quick answer. That didnt solve the issue unfortunately - this is all there was in my "hosts" file:

 

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1       localhost
# ::1             localhost

 

Interesting detail: I tried play.spotify.com in Internet Explorer, and it still shows me the "old" site - and here, no problem appears. If I try the exact same URL, copied from the adress bar of my Internet Explorer and postet it to Chrome, it shows me the new site, where the error occurs as usual. I can't make neither head nor tails of it. 

 

Thanks a lot though,

 

Jay

 

Mm, sad.
Yeah, I know this detail. I installed the user-agent switcher to use it on Mozilla. ; )

 

play.spotify.com uses Flash player. The new player is going HTML5 with DRM software in use. I really don't know what to suggest as for me things work now...

 

When playing music from anywhere else, is everything normal?

As it occurs on both browsers, I don't really think it has to do with browsers...

 

Seb

Yeah, it works without any problems from the app on my Android phone, from the app on my Windows computer and in the web player in Internet Explorer. It's only in Chrome and Firefox that these breaks occur. It doesn't seem to be very widespread, but apparently it is not only me having this problem, as a friend of mine told me of similar issues. Thing is: I do have to use Chrome, because I want to stream from Chrome to my Chromecasts. Well, let's hope Spotify recognizes this bug and repairs it soon 😉

In this case you could probably use an add-on for Chrome that fools the page to believe you use IE (or Edge).
Doing so is pretty simple.
You'll need to download this (an User-Agent Switcher for Chrome).
Then restart the browser (if needed.. most likely is.)
And the following is a picture explaining how to set it up:

https://pbs.twimg.com/media/C9T0CieWAAAOqqe.jpg:large

 
Meanwhile you can post an issue about these stutters to the Ongoing Issues board. 🙂

 

Seb

Yeah, this workaround helped - thanks a lot! I'll post the issue to the ongoing forum. Anything special I should add so it says everything that's of importance?

Describe the issue, point out when exactly it started to happen, and the steps you've taken in order to try and get rid of it. The technical data may be useful too (such as the OS build.. If it's Windows 10, point out if you have the Creators update installed or no, as example.)


...I've been listening to a few songs, no drops or anything so far....wondering. Could you open Resource Monitor and watch for any unusual things whilst playing music from the web player? 🙂
Unusual stuff would include sudden spikes in CPU usage, disc activity and similar..

 

Seb

Suggested posts