Can't connect to Bluesound Node (5C6A)

Reply

Can't connect to Bluesound Node (5C6A)

user-removed
Not applicable

Plan: Premium Family

Country: Netherlands

 

Device: Iphone 8plus, MacOs Catalina 10.15.7

 

My Question or Issue

 

Always had trouble connecting Spotify to my Bluesound Node and from a certain moment in time a connection couldn't be established at all. Always left it as it was but I'm very surprised that my daughter, who is on our family plan, IS now able to make the connection and stream music from her account to my speakers through the Bluesound Node. 

 

How come??

 

7 Replies

Novy
Moderator
Moderator

Hey there @user-removed, 

 

Thanks for reaching out about this in the Community.

 

Would you mind letting us know if you've already tried a clean reinstall of the app? This is often an overlooked step, but it can be helpful to get rid of any cache that might be causing issues. 

 

Also, just to confirm, is your daughter able to connect to Bluesound Node using the same device as you?

 

Keep us posted!

NovyModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Music touches us emotionally, where words alone can't." -Henry Thoreau

user-removed
Not applicable

Hi Novy,

 

Thanks for the reply. Yes, I've tried a clean install. Multiple times, on all different devices. 😉

 

It somehow seems account related. The Node doesn't show up in Spotify in the list of devices to connect to, when logged in on my own account. When I login with my daughter's account on the same device, the Node appears right away and a connection can be established without problem.

 

Kind regards, JP

 

 

Novy
Moderator
Moderator

Hey @user-removed, 

 

Thanks for getting back to us with this info. 

 

Does the same thing happen when both of you log into your accounts from a different device? 

 

Could you try using a different internet connection to see if you notice anything new?

 

Let us know how it goes. 

NovyModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Music touches us emotionally, where words alone can't." -Henry Thoreau

user-removed
Not applicable

Hi Novy,

 

Yes, different device, same story.

 

Is it necessary that I try out another internet connection? This specific Node model is only able to connect to my 2.4Ghz wifi, not my 5Ghz wifi connections...

 

 

Ver
Moderator
Moderator

Hey @user-removed,

 

Thanks for keeping us in the loop 🙂

 

Just to double-check- is there a specific account connected to Bluesound Node? We'll investigate this further.

 

Keep us posted! We'll be right here if you have any further questions.

VerModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Difficult roads often lead to beautiful destinations." ―Zig Ziglar

user-removed
Not applicable

is there a specific account connected to Bluesound Node? --> Not that I know of! Also did a reset to fabric settings a couple of times already.

Ver
Moderator
Moderator

Hey @user-removed,

 

Thanks for getting back to us 🙂

 

In this case we'd suggest you head here and contact our support team. The folks there can check your account and investigate this further.

 

If you have questions, don't hesitate to reach out to us. We'll be happy to help. 
 

 

 

 

 

VerModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Difficult roads often lead to beautiful destinations." ―Zig Ziglar
SUGGESTED POSTS