Help Wizard

Step 1


Can't play, main play button greyed out on Chrome OS

Can't play, main play button greyed out on Chrome OS

I can't play any songs. The "play" button in my main player controls is always greyed out.


I can browse the site normally. Browsing playlists, discover, etc seems to work, but trying to play a song through any means (double-clicking it in a playlist; clicking the smaller "play" buttons next to a song in a list) doesn't play the song.


I don't see any obvious errors in the JS console.


I tried turning off AdBlockPlus, but there was no change.


Other sites (Netflix, Plex, Twitch) play audio/video just fine for me.


I'm using an Asus C302 chromebook.


My play controls always look like this:


Play button greyed out.Play button greyed out.

1 Reply

I have had the same problem for weeks, excactly how you described. It seems to be a problem with pairing spotify to your phone. I fixed it by playing a song on my phone, while I had spotify open in my browser. Then I stopped the song on the phone and switched to "this web browser" in the lower right corner of the browser, and it worked again. Hope it helps!

Suggested posts