Connect: spotify seems to be confused

Connect: spotify seems to be confused

zarazandra

Plan

Premium

Country

Germany

Devices

Windows 10 Desktop PC | Windows 10 Surface | Android 9 Huawei Mate 10 Pro | Webplayer | Pioneer VSX-LX302

 

My Question or Issue

Hi,

 

to be honest, I have no clue how to describe my problem properly. 

I will try to make it less confusing than it sounds in my head. 

 

Yesterday I learned, that my spotify connect doesn't work properly. 

I wanted to connect to our pioneer AV-receiver via mobile which worked like a charm before. But this time my mobile wasn't able to connect - it said "connecting..." and that's all. The Pioneer on the other hand had a music title in line and was able to play it, when I started it via remote. 

 

Then I tried to connect my surface with the pioneer, but same procedure. 

This time I saw the green bottomline which is shown when you're connected to another device when I started another song/playlist, and this one blinked like a maniac, until it somewhen was static and told me, that he's playing on my desktop-PC, wich wasn't even turned on. 

Funny thing: it didn't show me the song I wanted him to play, but the same song as the one shown on the pioneer. That information didn't vanish at any point. Even the play-button didn't show pause, but still the "start playing"-triangle. 

When I click on it, it just starts the same song. When the song is over, the information remains and it plays some other stuff. 

 

I then went to my desktop-PC, turned it on, had a look at my spotify there, same procedure. 

 

The problem only occurs with this specific account. 

I attached a screenshot of the bottomline. That is what is shown, when I play another playlist. Wasn't fast enough to catch the green connection-line beneath, though. 

 

What I already tried: 

- turning it off and on again. 😉 

- telling spotify precisely to play on the used device via connect menu

- relog on any device

- cut all connections via Settings-menu of spotify and logged in again

- delete all allowed devices for offline-content

- connected fresh to the Network

- searched the **bleep** out of the web for another solution

- tried another account (husband) on the pioneer, worked like a charm

 

I am out of ideas. 😞 

Anyone here who's into magic? 

 

 

spotify1.PNG
Reply
5 Replies

levior

Check this thread please:
https://community.spotify.com/t5/Live-Ideas/Pioneer-Spotify-Connect-on-Pioneer-Devices/idi-p/4375484... 

Many Pio devices are out of support maybe one year. Now it`s happening something, because i got back the support few days ago on my micro hi-fi player HM72. Other users says it`s not working for him.

peacem2010

That is no Pioneer issue. I have the same problem with my Yamaha Receiver, with Amazon Echo and other stuff. That must be a spotify connect problem, but not with every account. My wife's account is working fine! Very strange

zarazandra

The issue is still open. 

I found nothing that works. 

 

And yes, it is NOT a pioneer-Problem, the pioneer made it just very obvious for me. 

 

I can't listen from the webplayer at work for example, because he always loops the one song and want to choose my hope-PC as output-device. 

 

Has anybody another idea?

zarazandra

Thanks. I will follow that thread. 

Suggested posts