Announcements

Help Wizard

Step 1

NEXT STEP

Crossfade not working on playlists downloaded to Garmin VA4S

Solved!

Crossfade not working on playlists downloaded to Garmin VA4S

Hi All,

 

I have crossfade setup on my playlists, and it works fine when streaming to a local bluetooth speaker. I also have Gapless Playback turned on. However, the crossfade does NOT work on those same playlists when playing them on my Garmin Vivoactive 4S via Raycon bluetooth earbuds.   Any ideas why?

 

Thank you!

 

 

Reply

Accepted Solutions
Marked as solution

Hey @Fruitcake76,

 

Thank you for keeping us in the loop.

 

Right now Crossfade is a feature that works directly on the Spotify app on mobile or desktop and the direct audio connections from those (like Bluetooth for example).

 

The function isn't available via Connect or on the watch versions of the app. If you'd like you can support the idea to implement Crossfade via Connect here or create a new to get support on your watch.

 

Hope this info helps!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

4 Replies

Hi @Fruitcake76,

 

Thank you for posting on the Community!

 

There are certain smartwatch models that don't allow certain features.

 

In order to test this, we'd like to know if you're able to use the crossfade feature when you connect your Raycon earbuds directly to your phone's Bluetooth.

 

Also, please let us know if crossfade stopped working on your watch, or if it has never worked before. This will help us investigate further.

 

Keep us posted. 

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi MafeG,

 

Thank you for your quick reply!

 

The crossfade works fine when I connect my Raycon earbuds directly to my phone.

However, when I listen to those same playlists with the same earbuds via my Garmin Vivoactive 4S, no crossfade - just dead space in between the songs.

 

I have only had the Garmin watch a couple of months, but don't recall it ever crossfading the songs.  I assumed I just needed to play around with the settings to make it work?

 

Seems odd that the Spotify widget on my Garmin wouldn't play the same as Spotify on my phone.

 

Thank you for your help!

Marked as solution

Hey @Fruitcake76,

 

Thank you for keeping us in the loop.

 

Right now Crossfade is a feature that works directly on the Spotify app on mobile or desktop and the direct audio connections from those (like Bluetooth for example).

 

The function isn't available via Connect or on the watch versions of the app. If you'd like you can support the idea to implement Crossfade via Connect here or create a new to get support on your watch.

 

Hope this info helps!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Thanks for the reply @Elena.  I see others have been asking for this for about 5 years!  I've posted in the ideas area, but am not very hopeful 😞

 

 

Suggested posts