Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Error! Incompatible spotify version

Error! Incompatible spotify version

Hi,
Im using NaimUnity2 together with Naim app on my ipad. Upgraded my software for Naim in December so i can use spotify on it. At first it worked well. But after upgrading my spotify app, the music doesnt play and it is written "error incompatible spotify version". What can we do about it?
Reply
1 Reply

Got EXACTLY the same problem.

Can you please help ?

Many thanks,

Bernard

Suggested posts