Announcements

Google home speaker turns off shuffle when playing music

Google home speaker turns off shuffle when playing music

Plan

Premium

Country

Sweden

Device

OnePlus 6, Google Home Max, Google nest audio, Windows 10 PC.

 

My Question or Issue

This started a week ago after this problem was fixed. Everything worked fine for a couple of days but then a new similar Google home problem occurred. 

 

If I ask my google speakers to play my playlist on shuffle everything works fine. But if I paus the music and then continue after a while when Spotify has disconnected from google home by asking google to "play music", it continues exactly where I left it but with suffle turned off. This wasn't a problem before this thread and I fairly sure that it worked after the fix to the main problem in this thread and only started to act weird within the last week or two.

 

I've tried switching output device manually, then told google to play and I can see the shuffle button on my phone turn off.

Reply
12 Replies

Hey @Frag,

 

Thanks for reaching out here in the Community.

 

As this is a different issue than the one you mentioned in your original posts, we need more information to take a deeper look.

 

First, could you unlink and link again the Spotify profile from your Google Home app? This can restore the proper communication between your account and the device.

 

Also, let us know if you are using the same command for resuming the pause than the one used to start playing shuffle at the beginning. Lastly, include in your next response if you’re using your phone for playback or if it is playing directly from your speaker.

 

We’ll be on the lookout.



 

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I've tried un linking the account and it didn't work. I checked at a friend's place if he has the same issue and he does. He also uses the same hardware when it comes to speakers but an IPhone instead.



If you manually switches from the Google speakers to your phone and back, it works fine. But if you're switching to your phone from your Google speakers and then tell the Google speakers to continue playing the music, it switches back from the phone to the speakers to the exact same track and timestamp but you can see the shuffle button go from green to grey. Then you either have to tell Google to shuffle the playlist again or manually switch it on in the phone.

Hi there @Frag,

 

Thank you for your reply and confirmation.

 

Can you provide us a recording so that we can have a closer look from your end?


It would also be great if you can let us know which version of the app you're having?

We'll keep an eye out for your reply.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Here is the video I made last time for the previous issue. Basically the exact same thing happens now except that it continues from the song that is being played, from the same timestamp. It only turns off the shuffle button and makes it grey like you can see in the video.

The version I have on the android app is: 8.7.10.1262

Hi again @Frag,

 

Thank you for getting back in touch with us and for the provided recording.

 

We've passed this information to the right team and they will take a closer look into this.

 

Let us know if you have any questions or need help with anything else in the meantime 🙂

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Any updates on this issue?

Hi again @Frag,

 

The team is currently looking into this as we speak.

 

We'll give you an update in this thread as soon as we have more information about this from the team 🙂

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Hey there @Frag

 

We've dug a little deeper in this, but we have some more questions for you - does the Shuffle stay on if you switch the devices from the Connect picker list and not using a voice command? Also do you get the same behavior if you're playing music from your phone and use the picker menu?

 

Thanks for you cooperation!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Yes, it stays on if I manually change through the picker menu. It only turns off with voice command.

Thanks for the quick reply @Frag!

 

We've passed on your info and we're waiting on more info. We'll get back to you when we have more news to share!

 

Have a good weekend!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi,

Do you have some news about this issue?

Same problem here....Voice command disable shuffle in my playlist...

This was solved months ago. They fixed it with an update. I don't have this problem anymore.

Suggested posts