Help Wizard

Step 1


Group Session not working in separate locations.

Group Session not working in separate locations.

Plan: Premium

Country: USA

Device: iPhone 11 Pro Max

Operating System: iOS 15.1

Using the Spotify App.


My Question or Issue:

So group listening worked perfect for a while, I’m currently out of state so I used it to play music with my S/O and all of a sudden for the past two days whoever the host is can listen to music fine but the participant is unable to hear regardless of which of us has either role (both iPhones with the newest iOS and separate premium accounts). We both restarted the apps, deleted and redownloaded the apps, restarted our phones, did the double log-out method to clear the cache, virtually every troubleshooting method. We tried over WiFi and over LTE, tried various methods of sharing the link, etc. I understand that the original purpose of this feature is to have one speaker controlled by multiple users but it was working for a long time as a SharePlay feature and I don’t understand what changed. 


2 Replies

I’m having the same problem and we tried the following:


Close session and restart 


Force close the app and start new a new session


Restart phones and app, start new session 


Nothing worked. In the beginning I would see that I was in a group session on one screen but not under the listening on section. Eventually I could see that there were 2 listeners in the listening on section. It I could never hear or control the music while the host could. 

3 days ago the group session on multiple devices worked but it hasn’t in days 

Hi there @Hawksrule1 and @Henny011,


Thank you for reaching out to the Community about this!

Indeed we've received other user reports as well, that such situation with the 'Group sessions' feature occurred for them around the time you've posted. However, we believe the issue should've be resolved by now and so you can redo the clean reinstall process to get the latest version of the app onboard, then try to initiate a new group session again. Make sure that the firmware of your devices is also up to date and no updates are pending there.

If this doesn't do the trick for you, please also make sure you are following the right steps for starting a Group session as described here.

Let us know how things work out, we'll be keeping an eye out for your reply.

Kiril Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts