Nothing play at all

Solved!
Reply

Nothing play at all

axuirs
Casual Listener

Everything on the Web Player works nomally for me except that nothing actually plays. The buttons respond visually, but aside from that, nothing works. There are no error messages.

 

I have used Chrome and Firefox, cleared every form of data from the browsers (cache, cookies etc.) and tried logging in and out. Nothing works.

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Sebasty
Rock Star 18
Rock Star 18

The desktop player is fine in it, but it's not a very good option for computers that lack memory, like mine. 😞

 

@axuirs

 

How long have you had this issue?

There are a few things you can try out:

1. There's that icon on the left of the volume bar. Click on it and choose 'This web player'.

 

2. Click on your username below the 'Install App' link. Choose 'Full website' and click on any albums/playlists proposed under 'Looking for music?'.
If at first it doesn't work, go to your account page, click on 'Sign out everywhere', log into your web player and repeat this method.

 

3. It may be caused by some DRM-related setting not enabled.

a. on Firefox: go to about:addons, choose the plugins section and make sure there is a plugin called Widewine Decryption Module, and that it's set to always activate.
Also, go to about:preferences and make sure Firefox is allowed to play DRM-protected content. That setting should be under General.
b. on Chrome: go to chrome://settings/content/protectedContent and make sure those two switches are on.

 

VPN and internal network restrictions may cause issues on the web player as well.

 

Keep me posted. 🙂

SebastyRock Star 18
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

4 Replies

patty05
Newbie

Can I suggest downloading the desktop app? I know the Spotify desktop app functions very well!

axuirs
Casual Listener

Nope. I hate it. Plus, it has ads.

Solution!

Sebasty
Rock Star 18
Rock Star 18

The desktop player is fine in it, but it's not a very good option for computers that lack memory, like mine. 😞

 

@axuirs

 

How long have you had this issue?

There are a few things you can try out:

1. There's that icon on the left of the volume bar. Click on it and choose 'This web player'.

 

2. Click on your username below the 'Install App' link. Choose 'Full website' and click on any albums/playlists proposed under 'Looking for music?'.
If at first it doesn't work, go to your account page, click on 'Sign out everywhere', log into your web player and repeat this method.

 

3. It may be caused by some DRM-related setting not enabled.

a. on Firefox: go to about:addons, choose the plugins section and make sure there is a plugin called Widewine Decryption Module, and that it's set to always activate.
Also, go to about:preferences and make sure Firefox is allowed to play DRM-protected content. That setting should be under General.
b. on Chrome: go to chrome://settings/content/protectedContent and make sure those two switches are on.

 

VPN and internal network restrictions may cause issues on the web player as well.

 

Keep me posted. 🙂

SebastyRock Star 18
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

axuirs
Casual Listener

@Sebasty

 

Wow, I just had to do the solutions from bottom to top, huh? The first one did the trick! You've made my evenings enjoyable again! 

 

Thanks for your effort and have a great Christmas!!  

SUGGESTED POSTS