Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


[PS3] Latest update made playback unstable

[PS3] Latest update made playback unstable

I was recently forced to install the update to version 1.16.1-5fabbbb on my PS3, and it fabbbbulously sucks. Whenever I try to play something else, regardless of whether I am already listening to music, or my previous list ended, it appears to play ~1 second of the previously buffered song, and then stops playing. I have to click play 3-4 times and it eventually starts to play the correct track.


It happens regardless whether I do it from the PS3 app, or remotely from the desktop client.

8 Replies

I have exactly the same problem since the last software update.

This is also happening to me! Really annoying.. Not happening on desktop or android, only playstation. PLEASE fix this, asap. Maybe there is a way to revert back to an earlier version?

Hey. I found a solution to my problem. Do a "user defined" setup on the network settings. When you get to MTU, change the setting to 1450 instead of the default 1500. Hope this helps 🙂

Great work last poster. That fixed it 🙂 my settings for MTU were automatic. something must have been missed in last software update. must be loads of people with the same issue.

Glad to hear it worked for you! 🙂 Yeah, I'm thinking we are not the only ones experiencing this problem 😕

Thanks! Just hooked my PS3 back up, and at first glance, it appears to be working, but I'll keep an eye on it.


Strange that it was a Spotify update and not a PS3 update that broke it, and that I had no problems with any other apps (like Netflix) or games. Oh, well!

Nope... Still happens occasionally 😕

Aw, thats bad 😞
Its still working for me..

Suggested posts