Help Wizard

Step 1


[PlayStation][Podcasts] Podcasts not playing on PlayStation 4/5 app

[PlayStation][Podcasts] Podcasts not playing on PlayStation 4/5 app






Playstation 5 (and Casting from PC/Samsung Galaxy S22 Ultra)

Operating System

PlayStation 5 ver. 22.01-, Playstation 5 Spotify App ver. 3.85 (when casting: Android Version 12, Windows 10)


My Question or Issue

I have been wanting to listen to podcasts when playing games, but I am never able to. On the PlayStation 5, upon trying to start a podcast from the PlayStation 5's Quick Menu, I think it is just buffering while I sit in silence for 30-90 seconds, it isn't until I play a regular playlist that I realize I was waiting for no reason as it starts up immediately. In attempting to try playing directly from the Playstation 5 Spotify app, my music stops, without pausing the music or changing tracks to the selected podcast and without any error message.

In trying to cast from my mobile device I am met with a similar issue to trying on the PlayStation Spotify app, once again stopping all music without any error message.

Now finally on the final piece of the puzzle, trying to cast from PC. On PC I do get an error telling me if I want to play any of the podcasts I should import the content from my computer files (the attached image).


Here is a small list with links to the podcasts I have tried my troubleshooting measures on:

Unsubscribe Podcast:

TRENDIDIER with Julian Dorey:

Last Podcast On The Left:

StarTalk Radio:


2 Replies

Hi there @fweetree,


Welcome to the Community!


Sorry to hear that this started happening with your podcasts. 


You can check out this help thread about a similar issue. We've received reports from several users that changing the default MTU value on your PS network settings helps. Check out the post from @Yordan for details on how to do that. 


It's also worth checking if podcasts work when you're logged in with another account, as this might be an account related issues.


Hope this helps.

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

It seems like it is an account issue for me. I created and thus logged in to a brand new account on my PS5 and immediately all podcasts work just fine. as stated in the article you linked, I will contact support to see if anything can be done for my account regarding hopefully correcting my issue. Additionally odd the thread you linked didn't appear when I looked initially before posting.

TLDR for future readers and possibly other people with issues similar to mine;

- Change your Playstation console's network MTU settings to 1450 or 1473 (try both before moving on or saying it still didn't work)

If your podcasts play fine after this, you might just be lucky and out of the woods already. If not:

- Try logging in to another account (create one or borrow a family member's/friend's account)

If this step solved your issue, contact customer support through the proper channels and let them know what all you have done for troubleshooting.


Suggested posts