Help Wizard

Step 1


'Playback of protected content is not enabled' - DRM issues

'Playback of protected content is not enabled' - DRM issues

Trying to use the webplayer on firefox for Linux (version 53.0.2 (64-bit)) - I have enabled DRM content manually, but the issue still persists.


Any ideas?







5 Replies


Go in plugins and activate Widevine Content Decryption by Google Inc. 🙂


I am getting the same issue as well. Using Xubuntu with the chromium browser. I have enabled the playing of protected content, however, the message still appears when I go to the web player.

Hi. I'm not expert of Xubuntu but I think you should find and activate Widevine Content Decryption... Maybe you've to rebuild chromium.

Good luck!


On Ubuntu 14.04 it works with Chrome, but not  with Chromium.

Same problem with Chromium 59 (Arch Linux).

Setting to "Allow sites to play protected content" is enabled.


Please don't refer to Widevine: it's been integrated into Chrome and the name can only cause confusion.

Suggested posts