Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Playing random tracks

Playing random tracks

Playing anything. A playlist. An album. After first track plays it goes to a rap song. I detest rap. I can’t even play more than one track on an album.
Reply
1 Reply

Hi! Welcome to our community! You can turn off the "autoplay" option in your Spotify account. Go to account settings, click on "Playback," and uncheck the "Enable autoplay" option. Additionally, you can customize the music suggestions in your account, so that Spotify doesn't suggest music you don't like, including rap. To do this, click on "Recommendations" in account settings and select the genre preferences of music you don't like.

geovanebentoSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts