Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Podcast won’t play sped up in car

Podcast won’t play sped up in car

Plan

Premium

Country

USA

Device

(iPhone 13)

Operating System

(iOS 15.3.1)

 

recently I have noticed that podcasts will not play at a sped up rate in my car. If I try to play them on any sped up speed I hear 1-2 words then it auto pauses. If I switch it back to 1.x speed it works. I started to notice this about 3 months ago. It seems to only be happening in the car. I have a 2015 Jeep Grand Cherokee with uConnect and connect over Bluetooth. Any idea why this is happening? 

I have already uninstalled Spotify and deleted all cached data, and reinstalled. No joy. 

 

Reply
10 Replies

Hey there @anthcanoso

 

Thanks for reaching out about this. 

 

Would you mind trying if the same happens while listening to podcasts on a different Bluetooth device? Also, we'd like to know if this happens with all podcasts or only with a specific one. 

 

On another note, you mentioned that you've already reinstalled the app, but would you mind going through the steps of a clean reinstall, as it's more thorough than a normal one?

 

Lastly, we suggest that you try with a different phone to check if the issue persists. 

 

Keep us posted.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

I am having the same issue with my iPhone 11 Pro (iOS 15.4.1) with Spotify app v 8.7.21 .

I have no issues with a faster playback speed with any other podcast app.

Hey @jrb3887,

 

Thanks for posting the tech specs of your setup.

 

We still haven't indicated the mentioned behavior as a reported issue with the app and need to go through some troubleshooting in order to narrow down on the cause.

 

Could you try to perform a clean reinstall of the app as described here and try to connect your car radio to a different phone? Does the issue also occur when playing other podcasts or is it just a particular one?

 

Keep us posted,

 

Cheers!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I have performed the clean install as described. Unfortunately, I do not have possession of any non-iOS devices to test, but the issue persists for any podcast that is played.

Hey @jrb3887,

 

Thanks for keeping us updated.

 

Is the energy saving option on your phone turned off while the issue occurs? If not, could you turn it off? Here is more on the subject. 

 

Could you also check if the background app refresh is turned on for Spotify on your iPhone? Here's how to do it.

 

Lastly, are you able to play a sped up podcast when connected to a different Bluetooth speaker rather than in your car?

 

Let us know how it went,

 

Cheers!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I can confirm that the energy saving option is not turned on, that background refresh is on for Spotify, and that I can play at a different playback speed on another Bluetooth speaker (headphones or portable speaker).

 

Also - this issue is specific to vehicle Bluetooth as I have run into the same problem with both of my family’s cars that are different years and makes.

Hey @jrb3887,


Thank you for keeping in contact and for the info you shared.

 

To keep investigating this further, as there's no other non-iOS device to test this, it would be great if you can have someone log in with their account on your device - such as a friend or a family member to see if the issue persists. This will help us understand if it could be account related or not.

 

If the issue persists, could you record a short video where we can take a better look? You can attach it to your next response by using the Insert Video option in the post editor. You can also upload it to Google Drive and share the link with us (make sure the video has the permissions for anyone to see it)

 

We'll be on the lookout.

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I am having the same issue with my 2014 grand Cherokee 

I have the same issue with my Spotify app on iPhone XS Max. Will not play back podcasts at speeds greater than 1x on Bluetooth car audio connection on 2013 Toyota Camry. 

Hey @rifleman1001 and @Damm1371,

 

Thanks for posting on the Community and welcome.

 

In order to check this further, could you send us the exact make/model, OS/firmware version, and Spotify version installed on your phone (include the info of your receiver too).

 

Additionally, let us know if this issue started after a recent update and send us a short video (step suggested before by @OscarDC.

 

We'll stay tuned. 

AndresMModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Music touches us emotionally, where words alone can't." -Henry Thoreau

Suggested posts