Announcements

Podcast won’t play sped up in car

Podcast won’t play sped up in car

Plan

Premium

Country

USA

Device

(iPhone 13)

Operating System

(iOS 15.3.1)

 

recently I have noticed that podcasts will not play at a sped up rate in my car. If I try to play them on any sped up speed I hear 1-2 words then it auto pauses. If I switch it back to 1.x speed it works. I started to notice this about 3 months ago. It seems to only be happening in the car. I have a 2015 Jeep Grand Cherokee with uConnect and connect over Bluetooth. Any idea why this is happening? 

I have already uninstalled Spotify and deleted all cached data, and reinstalled. No joy. 

 

Reply
18 Replies

Hey there @anthcanoso

 

Thanks for reaching out about this. 

 

Would you mind trying if the same happens while listening to podcasts on a different Bluetooth device? Also, we'd like to know if this happens with all podcasts or only with a specific one. 

 

On another note, you mentioned that you've already reinstalled the app, but would you mind going through the steps of a clean reinstall, as it's more thorough than a normal one?

 

Lastly, we suggest that you try with a different phone to check if the issue persists. 

 

Keep us posted.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

I am having the same issue with my iPhone 11 Pro (iOS 15.4.1) with Spotify app v 8.7.21 .

I have no issues with a faster playback speed with any other podcast app.

Hey @jrb3887,

 

Thanks for posting the tech specs of your setup.

 

We still haven't indicated the mentioned behavior as a reported issue with the app and need to go through some troubleshooting in order to narrow down on the cause.

 

Could you try to perform a clean reinstall of the app as described here and try to connect your car radio to a different phone? Does the issue also occur when playing other podcasts or is it just a particular one?

 

Keep us posted,

 

Cheers!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I have performed the clean install as described. Unfortunately, I do not have possession of any non-iOS devices to test, but the issue persists for any podcast that is played.

Hey @jrb3887,

 

Thanks for keeping us updated.

 

Is the energy saving option on your phone turned off while the issue occurs? If not, could you turn it off? Here is more on the subject. 

 

Could you also check if the background app refresh is turned on for Spotify on your iPhone? Here's how to do it.

 

Lastly, are you able to play a sped up podcast when connected to a different Bluetooth speaker rather than in your car?

 

Let us know how it went,

 

Cheers!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I can confirm that the energy saving option is not turned on, that background refresh is on for Spotify, and that I can play at a different playback speed on another Bluetooth speaker (headphones or portable speaker).

 

Also - this issue is specific to vehicle Bluetooth as I have run into the same problem with both of my family’s cars that are different years and makes.

Hey @jrb3887,


Thank you for keeping in contact and for the info you shared.

 

To keep investigating this further, as there's no other non-iOS device to test this, it would be great if you can have someone log in with their account on your device - such as a friend or a family member to see if the issue persists. This will help us understand if it could be account related or not.

 

If the issue persists, could you record a short video where we can take a better look? You can attach it to your next response by using the Insert Video option in the post editor. You can also upload it to Google Drive and share the link with us (make sure the video has the permissions for anyone to see it)

 

We'll be on the lookout.

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I am having the same issue with my 2014 grand Cherokee 

I have the same issue with my Spotify app on iPhone XS Max. Will not play back podcasts at speeds greater than 1x on Bluetooth car audio connection on 2013 Toyota Camry. 

Hey @rifleman1001 and @Damm1371,

 

Thanks for posting on the Community and welcome.

 

In order to check this further, could you send us the exact make/model, OS/firmware version, and Spotify version installed on your phone (include the info of your receiver too).

 

Additionally, let us know if this issue started after a recent update and send us a short video (step suggested before by @OscarDC.

 

We'll stay tuned. 

AndresMModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Music touches us emotionally, where words alone can't." -Henry Thoreau

Hi, came here looking for a solution to this but instead I will just add our specs to the list as we have run into the same issue. Car is a 2014 Jeep Grand Cherokee with 8.4” uConnect software version 17.43.01, phone is iPhone 13 Pro Max running iOS 16.0.2 and Spotify version 8.7.68.568 , it is playing regular music fine but can’t play podcasts on sped up (the one we are listening to at the moment the guy talks sooooo slow so really need a fix!)

 

We tried changing the audio quality and still doesn’t work, we don’t have energy saver or anything on. It plays sped up fine in the 2019 Toyota Hilux. 

Hey @elena94,

 

Thanks for the reply in this thread.

 

This is an expected behavior since speeding up is supposed to work when you're connected via Bluetooth (only our app can speed up the podcasts). For the other apps that use the Spotify API, but are not streaming the sound directly from your phone, like for example Connect, it's not possible to listen to sped up podcasts. 

 

We hope this clears things up. 

 

Take care!

LyubkaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

the issue is 100% with your Spotify IOS app. Everything is being run native from there and if you change back to regular 1x speed the audio immediately kicks in. The connections is Bluetooth and nothing else is in the middle.

This is an unreasonable ask and I will not take these measures given that so many of us are having the same problem and the issue seems to very clearly be related to your iOS app. I have tried the same thing with multiple devices and multiple car Bluetooth setups and I get the same problem.

Since I have originally posted this issue (which has been many months ago) - there has been zero resolution and I have actually been exploring other music/podcast services as this experience has left a sour taste in my mouth. I am still a Spotify Premium user (as I have been for over 10 years now), but I am very open to switching to other platforms now. Especially considering that I do not have this podcast playback issue with any other service.

Even if I chose to remain with Spotify, the fact that the Bluetooth podcast experience is so bad could lead me to using the native Apple Podcasts app for that content - which would be a shame for you given all of the data that Spotify would be missing out on my podcast consumption. It simply should not take this long to sufficiently address something that is clearly an app related issue.

@jrb3887 as you mentioned quite clearly it works in other apps Apple Podcasts or Amazon Music.  This is def something with Spotify and uninstalling and reinstalling does nothing.  It works with other bluetooth devices like Bose speakers, but not with uConnect.

Anyone find a solution? I could not figure out why the car Bluetooth was screwing up and just realized it was the speed increase on playback. 2014 Cherokee :(. Spotify fix this!!!!

Same problem. 2015 Jeep Cherokee - tried EVERYTHING 

Update:

 

I have since purchased a brand new iPhone 14 Pro. And this same issue remains for my new device in both vehicles we have in our household.

 

I have waited 8 months for a resolution. This is completely unacceptable, Spotify.

 

 

Suggested posts