Announcements

Random songs

Random songs

lass186a
My playlist keep playing random songs
I am getting sick of it
I have Spotify premium so do something
Reply
1 Reply

mollybeee

Hi @lass186a

 

Are you listening on a mobile device? If so, you can try the following steps to disable autoplay: 

 

Go to the Your Library tab and there should be a Settings icon in the top right hand corner. Once clicked, scroll down until you see the option Autoplay, and toggle it off. 

 

This worked for me. Hopefully it does for you, too!

Suggested posts

Env: prod