Help Wizard

Step 1

NEXT STEP

Re: I can't seem to stop the crossfade.

Re: I can't seem to stop the crossfade.

I have the same issue. On my phone there is no problem, but on the desktop it has a crossfade art the end of every song. I have both the "mix" and "crossfade" options turned off in settings, and even after restarting the app the problem persists, on both personal playlists, Spotify created ones, and just queue building. I can even see the little dot on the playback bar at the bottom where the fade out starts. Very annoying.

Reply
3 Replies

Hey @Avery03,

 

Thanks for posting in the Community and welcome. 

 

We hope you don't mind us moving your post out of the Android board, since it fits better here.


In this case, we'd like to gather some additional info. Would you mind sending us the make/model and OS of the affected computer along with the Spotify version you're running there?

On another note, and just to confirm, are you using Connect to control the playback from a different device? If yes, send us all the details about it. When using Connect it's worth checking that the Crossfade and Automix features are disabled on the device with which you control the playback (if the options are available there).

Lastly, would you mind sending us a video recording of this behavior? It'd be really helpful if you could show the features disabled (both Crossfade and Automix). You can attach the video in your next reply in mp4 format, or you can also upload it to YouTube or Google Drive and make it public, so we can visualize it.

 

Keep us in the loop!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Turns out it was my idiocracy and some crazy chances. Every song I listed to had a fade out in the song, so the nonexistent problem is fixed. 

Hey @Avery03,

 

Thanks for getting back to us.

 

We're glad to hear that everything works as it should for you now.

 

If you ever have any other questions in the future, feel free to post in the Community again 🙂 

 

Have a wonderful day! 

LyubkaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Suggested posts