Help Wizard

Step 1

NEXT STEP

Rolling Stone Recommends problem

Rolling Stone Recommends problem

Help! Rolling Stone Recommends app not working - the buffering/connecting timer just keeps going - forever. Tried re-installing but same.

 

Windows 7 home premium

 

Love this app and lost without it. Any ideas?

Reply
11 Replies

I would suggest getting in touch with the app developers, since Spotify don't maintain the applications.

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

I Would if I could figure out who they were. Can't find any info on the app or the RS website.

I've had the same problem for a couple of weeks on a Mac platform.   I've reinstalled,  I've updated Spotify - but it's still the case.  Perhaps it is RS's problem - but Spotify should be more helpful with this than they are.  

 

Not sure that they or anyone really care.  If anyone reads this from RS - feel free to contact us or post here.


@richard127 wrote:

I Would if I could figure out who they were. Can't find any info on the app or the RS website.


 

Yep, same darn problem here, as well. I am wondering whether RS got some kind of 'cease and desist' order from various companies or websites? Doesn't seem likely, though - RS is pretty dern big and powerful. Still, after weeks of this, you'd think someone at RS or at the App would catch wind that many, many music fans are unable to go beyond simple reviews of all the new music material. Something's up, here. Just not sure what. - JS in Chicago

At the risk of saying me too -- me too! This stinks.

Yup, me too and it does stink! It's a good and useful app that I'd like to see back up and working again.

 

While not the ideal solution, it's easy enough to visit Rolling Stones own website where all the reviews are available. Until such time as the app is fixed, this my own work-around.

 

Update. I have just sent RS an email regarding the apps non-functionality. IF a reply is forthcoming I'll be sure to post it here.

I have tried twitter and their support -- and nothing. Grr.

Possibly it has to do with the changes in the app framework of the Spotify desktop software which was announced in March 2014:

 

https://developer.spotify.com/news-stories/2014/03/24/closure-of-spotify-apps-submissions/

 

It might have worked until now, but maybe recent changes disabled the app. For example Last.fm for Spotify had no problems either until recently when the "Add as playlist" buttons ceased to work in the app.

just wondering if anyone had this working yet. Still not for me.

No. Still broken. I guess RS have forgotten about it and just don't care how much it annoys their customers. Shoddy.

See this idea with an explanation where you can also vote for keeping the old apps in the new desktop software:

 

https://community.spotify.com/t5/Spotify-Ideas/Keep-the-old-app-API-in-the-desktop-software-for-exis...

Suggested posts