Announcements

Help Wizard

Step 1

NEXT STEP

Samsung wireless multiroom speakers stopped working

Samsung wireless multiroom speakers stopped working

My samsung wam751 multiroom speakers suddenly stopped working. I've restarted my entire network, reset the speakers and re-added, tried downgrading the android Spotify app. It doesn't work from the Windows app either. Both Windows and android apps see the speakers and can connect to them but immediately pause play and the songs hang at 0:00

Plan

Premium

Country

NL

 

 

 

 

 

Reply
Top Answer
Vasil
Moderator

Hey folks!

There was an intermittent issue with speakers yesterday but this should be good now 🙂
If it's still not working for you, reset the speakers, try again let us know how it went.
Thanks!

37 Replies

Mine too, seems to be discontinued product from Samsung. I found some older posts with the same issue, but didn't find a solution...is there one?

when did yours stop working? mine stopped today, they were still working still yesterday

 

I found similar recent topics from people with other speakers but exactly the same symptoms, where are you located?

 

https://community.spotify.com/t5/Other-Podcasts-Partners-etc/Spotify-Connect-able-to-connect-to-spea...

 

https://community.spotify.com/t5/Other-Podcasts-Partners-etc/Spotify-Connect-issue-on-multiple-platf...

I encountered the same problem. My Samsung wireless multiroom speakers suddenly stopped working. 

are you in the netherlands too?

Hey folks!

There was an intermittent issue with speakers yesterday but this should be good now 🙂
If it's still not working for you, reset the speakers, try again let us know how it went.
Thanks!

VasilModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Now spotify can't even connect to my speakers 😪 although it still sees them. I have reset my speakers 

now it suddenly does work, keeping my fingers crossed

that didn't last very long after 1 song it stopped working again 

Dident work for me to reset the Speaker. 😞

it's working for me now, after a reset of the speakers and hub and router reboot

Worked fine yesterday, today it's broken again 

Hi Vasil

 

I resetted the speaker, still the same issue. After choosing the WAM350 speaker, it immediately stops...all loadspeakers are shown. 
By the way, I am located in Switzerland and having this issue since a week...

Cool to see that somebody seems to deal with this problem. 

Best 
SwiPowE

 

 

 

Hi everyone,
I'm from Northern Italy, some WAM35x/55x/75x speakers, same problem (at least from yesterday). Nope with Android app, this morning Spotify Connect briefly worked via Spotify web access. Then ceased to.

I am, same issue. Google cast also stopped connecting, so I cant even cast to shitty speakers either!

Hey folks,


Thank you for keeping in contact.


After this type of issue, we'd always recommend performing a clean reinstall of the app. This is often an overlooked step, but it’s more thorough than a regular one and can be helpful in getting rid of any cache that might be causing trouble from the previous update. 

 

In case the issue persists, include in your next response the make, model and OS version of your device (if you haven't yet), along with the Spotify version you're currently running.

 

We'll be on the lookout,

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

This is a Spotify DNS issue. Setting DNS to 8.8.8.8/8.8.4.4 in your modem/router will solve problem.

It's broken on the Web player too...

Tried that, didnt work

Suggested posts