Spotify Connect: Denon Connection Loss (Network Restart)

Solved!
Reply

Spotify Connect: Denon Connection Loss (Network Restart)

sebh
Music Fan

hello, i have the following problem. 

Since few days i cannot use spotify connect to my denon receiver (4100w) anymore.

The  connection itself works and it plays music for 1 second, but immediately after connect it seems the receiver loses network connection and restarts the service.

 

before I never had any problems. No changes in my network, firmware or receiver settings. Only spotifuggle version is new.

 

tried to reboot everything, set static ip to receiver, reinstalled spotify on mobile and pc, no solution.

 

please help, I'm not able to use it anymore 😞

 

 

Br, sebastian.

 

 

133 Replies

mrissi
Newbie

I´m still having this issue with a DENON CEOL N9. Please solve it, is very dissaponting.

Think85
Regular
Just got a new N9 and getting this issue. Any fixes planned before I take it back?

deNONeveragain
Newbie

The latest firmware update really sucks! No change of having either a stable wired or wireless connection. Denon, please fix this asap!!

Suth108
Casual Listener
Yes you are right. Same problems for me.

melzeg
Casual Listener

I have wire connected my Denon via EOP, better but still not faultless.

Spoon89
Newbie
Yep! Having troubble here. Works for a couple of songs then it just starts buffering.
Sitting on a denon x1300 with latest firmware and Iphone 7. Using cable to the reciever

Think85
Regular
Still having issues, wish I'd returned my N9 now grr

kennethx
Regular

I have had the same problem on my Denon AVR-X4100W, some of the tricks like static IP used to work for a while, but for a long long time it just failed. Recently however, I received a firmware update to version 6005-3195-6094-07. and now spottify connect is working perfectly! Thank you Denon!

Elzago
Regular
In fact the problem occurs on my AVR X3000. But worst is that Denon has
removed the spotify from new models, like my new AVR X4000. On the new
models, the receiver itself doesn´t connect anything. You need to use
another device to get the Spotify connection, like a smartphone for
instance. I consider it terrible, a kind of retrocess. Besides that the
facility to use was much better before, with the smartphone the
interactivity is not so simple, not so good. To be frank... I hated the
change. The new way to use spotify on denon avrs has changed from good wine
to dirty water.

kennethx
Regular

I never had anything but Spottify Connect on my Denon AVR-X4100W, and I love to have full control from my smart phone. I arrive home while listening to spottify on my bose headphones, pull up my phone spottify app and select Denon as the device to play back, and voila, music continues on my HiFi system, I can control the Denon volume directly from the spottify app, perfect, quick, easy. Issue was it was broken for a long time, but the recent firmware update has fixed the connectivity issues and it now works properly.

Elzago
Regular
Oh... You are a happy person! Because the Denon app installed on my Samsung
Smartphone doesn’t work well. It simply doesn´t locate to connect the Denon
AVR at the network. The original modem/router is provided by my internet
service provider, but even after installing another one at a port of the
main modem, the AVR remains impossible to be located. But another devices
like my LG Smart Tv for instance, is easily located at the network by a LG
app that controls the tv. In fact, before this I had a LG Smartphone, where
the app worked well. So it seems that the app also has a problem, is not so
good. Because it works well with some smartphones models and doesn´t work
with another ones like my new Samsung... what may be is related to the
android version. Besides it, I insist on that for me, much times the
simplest is the best, not an overloaded interface. This last line is just my
opinion, but except for it all the rest of the entire text is just related
to the malfunction of the AVR X 4000 network connection and to the Denon
App. I can also say that in spite of that the AVR can´t be located by the
app at the network, it is effectively connected, since it can process the
updates from internet and also can run another internet applications like
the internet radios.

kennethx
Regular

I feel your pain, mine used to work a long time ago (with static ip workaround), but an firmware update rendered this fix void (or in combination with my network upgrade), but a new firmware update I received for my 4100 this week fixed all the connectivity problems, so check if there is an update, if not maybe there is one coming soon. This firmware update came 1.5 months after I described the problem in detail with detailed diagnostics here: http://denon-uk.custhelp.com/app/ask

 

I don't know if that was a coincidence, but worth giving that a go if your problem persists.

Elzago
Regular
Ok,,, I´ll check it! Many thanks for your attention!

zeair
Newbie

AR-X3200W - was working fine for one year than suddenly stopped. Switched to static IP - it worked. Thanks for sharing! 

SUGGESTED POSTS