Announcements

Spotify on ps4/5 and TV is acting up

Solved!

Spotify on ps4/5 and TV is acting up

f_vx-mwtshmha

Spotify on ps4/5 and TV is acting up plays 2 songs and then stops also can't use the 2 buttons on the side (shuffle and repeat button). and doesn't allow me to skip songs no button works after 2 songs have been played. Spotify works fine on iPhone and Macbook and online. tried restarting, logging in and out and reinstalling the app still have the issue. HELP!

Reply

Accepted Solutions
Marked as solution

wkvach1
Problem seems to be corrected as of March 26 at 14:39 EDT.

View solution in original post

6 Replies

AndresM

Hey there f_vx-mwtshmha

 

Thanks for reaching out about this here in the Community. 

 

We moved your post from Chats to the relevant Help board, where it fits better.

 

In order to check this further, could you tell us if the issue started after a recent OS/firmware update? Also, let us know if this happens when logging in with a different account (you can ask a friend or relative to log in to their account on your devices to see if the issue persists. This would help us check if this is account or device related).

 

Lastly, we recommend checking for any available updates for your consoles.

 

We'll be looking for your reply.  

AndresMModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Music touches us emotionally, where words alone can't." -Henry Thoreau

Kurzathan

I'm having the same issue as the original poster. It started before the most recent update on ps5. I tried logging out and back in and reinstalling as well. It works perfectly fine on my smartphone and laptop. And the sync feature doesn't seem to want to work through the app either. I've tried controlling spotify on ps5 through the app on my smartphone and it just does a infinite looping trying to connect circle.

wkvach1

I am experiencing the same issue on both the version on Roku and on LG Smart TVs.  Android version seems to still be working correctly.

OscarDC

Hey folks,

Thank you for keeping in contact and for the info shared.

To keep investigating further, would you mind checking if this issue happens using a different WiFi network or with a mobile data hotspot?

If so, could you verify if logging a different account in your device makes any difference as mentioned previously by @AndresM?

We'll be on the lookout for your next response. 

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!
Marked as solution

wkvach1
Problem seems to be corrected as of March 26 at 14:39 EDT.

OscarDC

Hey @wkvach1,

Thank you for keeping in contact.

We're glad to know that everything is working fine now. Thank you for letting us know.

If anything else comes up, remember that the Community is just a reply away. Take care 🙂

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts

Env: prod