Announcements

Having trouble seeing your Wrapped stories? To fix this, update the Spotify app to the latest version.

Find more info on our community FAQ.

Squeezebox connection error - stopped working

Squeezebox connection error - stopped working

HI all

 

My Spotify plugin on my SBT has stopped working. It will connect ok and show all my music but when I select and try to play at song it will not play anything and the onscreen meessage shows "Spotify connection error : No error"

 

I have re-started the SBT and have also deleted and re-added the plugin.

 

Can anybody shed any light on this?

 

Many thanks

 

Peter

Reply
9 Replies

Is there a solution for this problem already? Still not working properly.

Hope somebody can help.

Cheers
Gerard

Hi

 

Im having Spotify on a Logitech Squeezebox server. I also get the error message: "Spotify connection error : No error"

This message is followed by another error message: "Client too old. Please update your firmware"

There are many similar complaints on the Squeezebox forum.

Any fix for this ?

Same problem here for both of our beloved squeezeboxes.

same problem here.

I updated my squeezebox touch to the latest firmware 7.8.0-r16754, uninstalled and reinstalled the spotify app, but still the same error: "Client too old. Please update your firmware."

Logitech support forums suggest that the problem might be Spotify related.

 

Same here - SB Radio and SB touch both have the same error and firmware message when trying to play a track from Spotify.  

 

The same issue happened a few weeks ago and was fixed at the Spotify end according to the Logitech boards.    

 

Needs a urgent fix please!?!?

Spotify support says talk to Logitech but given that some other devices seems to have very similar problems crop up at the same time suggests Spotify has done something.

I haven't seen the issue in the past week anymore. My squeezebox is happily playing songs from spotify again 🙂

Mine has also started working again for no apparent reason - all good now.

Since yesterday there seems to be a problem again. I can brows music etc through the Spotify plugin, but when trying to play music or add to plalist I get this error : Spotify Error : General transient error

 

Any ideas ?

Dirk

Suggested posts