Help Wizard

Step 1

NEXT STEP

Unknown speaker connects to session

Unknown speaker connects to session

Hi, for the past week sometimes when playing Spotify on my work WiFi I'll get a notification that a new speaker is listening. I've signed out of all devices and changed my password, and it's still happening. I've verified that the owner of the speaker works in my building. They've gone as far as listening to my music and changing what's playing. How do I stop random devices from having access to my session?
Reply
1 Reply

Hey,

Thanks for reaching out.

In order to prevent others from joining your session, simply open the Connect picker and disable this toggle:

 



We hope this helps. Let us know if you have other questions.

MihailYModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts