Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Web Player after Car Player

Web Player after Car Player

Plan: Premium Family

Country: US

 

Device: Android (Samsung Galaxy) + Chrome (on Mac)

 

My Question or Issue

Setup:

At work I am on work wi-fi, Incognito window: open.spotify.com - things work fine
In car I connect to bluetooth speaker to listen to music via phone-app

Get back to work, open up the exact same set-up (open.spotify.com), it pulls up, play button does nothing

I randomly click things for an hour

Sometimes:

  I look at the clock realizing how much time I lost and turn on Pandora

  Other times things start randomly working or the devices see each other
  Today's treat: after 1 hr of clicking and frustration the web player finally starts 'playing' but it is doing it on my car's bluetooth speakers. Which are unplugged. And in my car. Which is not next to my work computer at my desk (but at least from here I can change the player to web player so now it works.... for today and for no explicable and repeatable reason)

 

Troubleshooting already tried:

- Click on 'connect to device' in both web player and app - neither sees any devices, only options are 'computer, tv, wi-fi speakers, game console, chromecast, bluetooth' and clicking on any of them only takes you to a help menu. If I wait long enough and click around often enough (1hr+) sometimes 'mobile web player' shows up again as a connection option... and then logs me out of the web app and doesn't show up again and still doesn't play

- Close the incognito window and open / log-in again (doesn't do anything)

- Copy the link to the song (from the ...) and paste that in the browser to 'jolt things' (doesn't do anything)

- Log out of the app and back in (doesn't do anything)

- Force quit the app and sign back in (doesn't do anything)

- Flush DNS cache on the computer (doesn't do anything)
- 'Sign out of all devices' and sign back into everything (doesn't do anything)
- Mentally sacrifice a goat (doesn't do anything)

I don't know if this is a bug or a carefully hidden button / feature? Any recommendations beyond what I've tried?

Reply
0 Replies

Suggested posts