Help Wizard

Step 1


Web Player issues, standard solutions aren't working

Web Player issues, standard solutions aren't working



Operating System

Windows 10


Firefox or Chrome


My Question or Issue

 So the web player has been acting up on me a lot recently. It worked perfectly fine yesterday, but has decided to completely give up today.

The issue is that it plays a song up to 9sec, and then stops. 
I can still search for songs, and most functions work, but it doesn't play songs beyond the 9sec mark. I've managed to work around it before by logging off of all devices and retrying, but this solution has failed me now.


I have tried most solutions I've come across in the forums, such as:
Clearing my cookies and cache.

Logging out of all devices.

Connecting with the app on my phone and playing at the computer.

Restarting the browser.

Incognito mode.

And any and all combinations of the above. The only effect I've had so far is that it doesn't play music at all. I hit play, and it changes the play button to the pause button as if playing, but the bar is stuck at 0:00.

My internet connection is fine. 


I cannot download the player, as I'm on a very restriced work computer. This also means that I cannot use Edge (because I cannot download the addon to allow spotify to play).

The issue is exactly the same on Chrome, as it is on Mozilla. I've tried both browsers, with the above mentioned troubleshooting. 

There hasn't been any updates to the company's IT policies from yesterday when it worked just fine.


My conclusion from all this troubleshooting is that the fault probably lies with the web player.


Any suggestions to fix this, apart from just retrying all of the above again?

2 Replies

Hey @Baalex! Welcome to the Spotify Community. ^^


Please note that this issue is already under investigation.

This issue is not on your end.

Be sure to check this ongoing issues thread out for more details about it. ^^



Cheers Nico.

I saw that post whilst troubleshooting, but the error described was different enough for me to rule it out as a different error altogether.

But now I know it's being looked at, so I'll just be patient and wait for a fix.

Suggested posts