Announcements

Web player keeps skipping songs and won't play

Web player keeps skipping songs and won't play

Plan

Premium

Country

United States

Device

Laptop

Operating System

Windows 10

 

My Question or Issue

On the web player, when I double click a song to play or single click the play icon to the left of the song, it always skips to the next song and then skips to the next until it gets to the song six rows below the song I selected, and then it attempts to "play" the song. The time bar will progress as though the song is playing, but no sound is played, and the play/pause, prev, and next buttons do not respond when clicked.

 

I have attempted to use the web player in Chrome (Version 96.0.4664.45). This is a work laptop with application installation restricted, so I cannot install the Windows player. The app on my iPhone works fine, but I'd like to play music on my computer speakers as I work.

 

I attempted this on another Windows 10 laptop, and the problem persisted on both Chrome (Version 96.0.4664.45) and Edge (Version 96.0.1054.34).

 

I've read other similar issues, but their solutions did not work. I tried clearing browser cache, but that didn't work. I tried opening an incognito window to play the web player, but that didn't work. I ensured that the browser is enabled to play protected content. Another "solution" was to create a brand new account and migrate all information to the new account, but I don't really see that as a solution.

 

I've read in previous posts that this issue could be tied to my account specifically rather than my browser.  My account was initially created with a Facebook account and was therefore linked to my facebook account's email address. I recently updated my account to use a different email address, and the timing seems to possibly line up as being the culprit.  I attempted logging my account out of all devices, but that also did not fix the issue.

 

To try to get some idea of what's happening, I've opened Chrome's developer tools while attempting to play a song. My browser gets a lot of 416 status codes from the Spotify server when trying to hit the following URLs

 

https://audio-akp-quic-spotify-com.akamaized.net/audio/f4a2f49d3b31dc6e48bbef0e3f60553541daf27b?__to...

 

https://audio-fa.scdn.co/audio/f4a2f49d3b31dc6e48bbef0e3f60553541daf27b?1638906803_KUEevI4i-x_X934t1...

 

Reply
21 Replies

Hello, I'm answering about you topic because I have the same problem ! the only difference is that I use mozilla so if a person from spotify's technical service can help us. it will be nice!!

Following. Have exactly the same problem. 

Hey folks,

 

Thanks for reaching out about this in the Community.

 

It would be great if you can share what browser you're experiencing this issue on, along with any troubleshooting steps you've done so far.

 

This will help us look into the matter further.

 

@gcnielsen427, You said that you experience this issue on another device as well. Could you try logging in with a different account on your main computer and check whether the issue persists?

 

Cheers.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi Alex,

 

I just created a brand new account, and the problem persists when I attempt to play a song on the new account.  I included browser information and other troubleshooting methods I've attempted in the original post.

Same problem here.

Not working with following browsers (64-bit)

  • Firefox (78.15.0esr)
  • Edge (95.0.1020.44)

Unsuccessful troubleshooting steps I've done so far

  • Deleted browser data (cache etc.)
  • Re-login

Unsuccessful workarounds I've done so far

  • Started songs via mobile app

Successful workaround 💡

  • Web app is working with latest Opera browser.

I'm having exactly the same issue with Spotify webplayer when using my office computer. It will skip through songs in a playlist and randomly stop at one of them. Basically unusable.  This is happening on Windows10, and in both Chrome and Edge browsers. I can install the Spotify desktop app at work, but all the songs are greyed out. I suspect it is due to strict network controls here at work. Not sure if its a VPN, but I think our IT dept are filtering out certain web traffic. 

HOWEVER! Youtube music works perfectly! No issues using the YM webplayer or desktop App. So the problem is either a difference in the way Spotify accesses data via a VPN/secure network OR it could be our IT department are allowing traffic to the google servers, but not the Spotify servers.

Strange that songs do play in the Spotify app though, just not the ones you want to play.  

Looks like I will be cancelling Spotify premium and trying Youtube Music. Same cost per month, so until its sorted, I'll have to say "good bye, Spotify" 🙂

I am having the exact same issue at my work computer.  Everyone else's seems to work fine. I use Chrome and never had a problem before...

Having the exact same issue, been using YtM for the past couple of months, until I got sick of it. would just love to start using spotify again. If anyone has solved this lmk

Hi @SohoThomas,

 

Thanks for posting on the Community and welcome.

 

Could you tell us if you're having this issue when using a different browser (Microsoft Edge, Mozilla Firefox or others)?

 

Changing tunes, let us know if this happens with an incognito window and after clearing cookies and cache.

 

Lastly, send us over the make/model, OS version and browser version installed on your device. 

 

We'll be looking for your reply. 

AndresMModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Music touches us emotionally, where words alone can't." -Henry Thoreau

Hi, I am experiencing the same issues today, for the first time ever. I have been listening to the web player on Google Chrome (Version 102.0.5005.63 (Build officiel) (64 bits)), but its doing the same thing if I switch to Microsoft Edge (Version 102.0.1245.33 (Version officielle) (64 bits)). Tried to log out, tried to log out from everywhere, tried emptying the caches, nothing works. Any ideas and/or solution?

 

Thank you!

Hi, experiencing the same issue on Chrome, Windows 10 and the latest update. -- just like Marmaud, i've tried everything i can do on the web player.

Me too... Happening on two separate PCs when using the web player. Started about 15min ago. Mobile app seems to be ok.

Hello,

I am having the same problem as Marmaud on Chrome Version 102.0.5005.61 (Official Build) (x86_64) using macOS Catalina Version 10.15.7

Started happening to me 10 mins ago (Win 10/Chrome). I logged in through Edge, played normally without skips. I logged in again through Chrome, plays normally with no skips at the moment. Weird bug. 

Hi there folks,

 

Thank you for your replies in this thread.

 

There was an incident regarding this. Can you let us know if you still experiencing issue with the web player?

 

We'll keep an eye out for your replies 🙂

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

I started experiencing this issue as well

Hi there @Tofuginger,

 

Thank you for your reply in this thread.

 

To start with, can you clear your cache and cookies to see if the issue persists?

 

If that doesn't do the trick, can you let us know if it occurs while using an incognito/private window or a different browser?

We'll keep an eye out for your reply.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

i've been using the web player, just signed up for premium and can't play anything, it just skips from song to song. looks like i'll have to cancel

Hey @rbg3,

 

Thanks for your reply in this thread 🙂
 

Just to confirm, does it happen with the desktop or mobile apps as well? If not sure, it'd be awesome if you could check.

 

On another note, is it happening with every single playlist/album? If no, please send us the details.

 

Lastly, have you tried using another browser just to check if you get the same behavior?

 

We'll keep an eye on your response! 

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Suggested posts