Help Wizard

Step 1


Web player plays on phone

Web player plays on phone

EVERY TIME I try to play a song, playlist, etc. from the web player on my computer, it automatically starts playing on my phone instead. If I wanted to play music on my phone, I would have used the app on my phone! How can I prevent this from happening in the future? And no, I'm not going to set my phone app to "offline" every time I want to listen on my computer. If I'm on the Spotify web player ON MY COMPUTER, it should play on my computer automatically, NOT my phone!

4 Replies

The only way it should play on your phone from the webplayer is if you have it selected at the bottom of the page on the web player to listen on your phone via spotify connect

Check to see if you havent got this set instead of listen on webplayer

Or check on your phone that it isnt set to listen on that from spotify connect

Failing that,no idea why or how it can play on your phone

Thanks for the response. I switch it back to computer each time, but the next time I come back to it, it sends it to my phone again.

Maybe some kind of bug if it keeps changing settings automatically


Hopefully someone from spotify can help you or maybe post in the ongoing issues section on the forum to report it

Hi, I am experiencing the same issue. Was this issue solved alreardy? Please help me. 😞


Thank you,


Suggested posts