Announcements

[minor bug] Community web app: email string after signup

Solved!

[minor bug] Community web app: email string after signup

kaleidoscope11

Device

MacBook Pro 2019

Operating System

macOS Mojave (10.14.6)

Affects

Spotify Community web app

 

My Question or Issue

I just signed up for community. After entering my email address and clicking through, I saw the following,

 

Email Verification Required
||${emailAddress}||
Return to my original page

 

URL: https://community.spotify.com/t5/forums/postpage/board-id/spotifyaccountrelated

I'm assuming you didn't actually mean to display ${emailAddress}

 

Just a minor thing to potentially fix.

Screen Shot 2020-02-27 at 3.25.59 PM.png
Reply

Accepted Solutions
Marked as solution

Katerina

Hey again folks,

 

Wanted to share a quick update that this should be fixed now!

 

Let us know how you get on! We'll be right here if there's anything else we can help with.

 

Have a lovely day  🎶

KaterinaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself! 

View solution in original post

8 Replies

Luan

Hey, @kaleidoscope11 
Welcome to Spotify Community and thanks for reaching out here!

Does it happen on another browser or on an incognito tab? 

 

Keep me posted!

 

Kind Regards, 

hezorg

LuanSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

OwO_Penguin

Oh i just signed up too and saw this: 
i use linux and i can say that this probably wasn't incognito

i think thats all i can say here

kaleidoscope11

 Hi herzog,

 

I'm not sure how I can replicate it now, given that I've already signed up?

But if you know a way I can get to that same screen, I'll try it.

Luan

Hey, @kaleidoscope11 

Have you already verified your email address through the link you've received on your inbox?

LuanSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

kaleidoscope11

@hezorg I have, yeah. Don't think I'd be able to post here otherwise!

tcdaly

I have also just experienced this on Windows Firefox 72.0.2 (64-bit).  In addition, I didn't receive the verification email (although I did receive it when I clicked the 'send again' button).

spotify.png

Katerina

Hey there @kaleidoscope11, @OwO_Penguin and @tcdaly,

 

Thanks for reporting this and adding the relevant details in this thread.

 

We've passed your reports on backstage - hopefully this should be fixed soon 🙂

 

Don't hesitate to give us a shout if there's anything else we can help with though.

 

Have a lovely day!

KaterinaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself! 
Marked as solution

Katerina

Hey again folks,

 

Wanted to share a quick update that this should be fixed now!

 

Let us know how you get on! We'll be right here if there's anything else we can help with.

 

Have a lovely day  🎶

KaterinaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself! 

Suggested posts

Env: prod