Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

music breaks after yamaha upgrade 2.86

Solved!

music breaks after yamaha upgrade 2.86

Since I upgraded my Yamaha rx-v679 to version 2.86 the music breaks randomly. It never happened before and it is not related to the Internet access as it works fine on my Android phone and computer.

The Rxv679 is directly connected to the gateway using cable. Nothing changed in the setup only the firmware upgrade. I noticed the issue only few minutes after the upgrade.

 

I can't find a way to remove the last firmware update. If you have ideas...

 

Thanks

 

 

 

 

 

Reply

Accepted Solutions
Marked as solution

I contacted Yamaha support and they gave me the version 2.85.

I didn't face the issue after the downgrade. I think this solved my problem 

View solution in original post

34 Replies

Same issue than you and happening on all my Yamaha devices (RX-V781, Wx-030, WX-010, WX-021).
I do not think all those devices had received an firmware update, I was wondering if the issue was not coming from Yamaha or Spotify serveurs.
Marked as solution

I contacted Yamaha support and they gave me the version 2.85.

I didn't face the issue after the downgrade. I think this solved my problem 

Hey folks, 

 

Thanks for reaching out here in the Community 🙂

 

We checked and the devices mentioned don't seem to be on the list of supported devices. Because of this, we can't guarantee that there will be no issues with Spotify.

 

As the behavior started after a specific firmware update, the best thing to do is what @Olga35140 mentioned about reaching out directly to the manufacturer for further help. 

 

If anything else comes up, the Community will be here. 

 

Cheers!

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

Hello,
I do not catch your answer.
Those Yamaha devices are supposed to work fine with Spotify connect, it was the case already few days ago. This issue is new.
It’s concerning several devices, not only one. So not link to firmware upgrade.

See another topic with lot of people experiencing this issue.
What’s happening ? Could you please investigate and get in touch with Yamaha ? Thanks.

https://community.spotify.com/t5/Other-Podcasts-Partners-etc/Experiencing-stutter-randomly-on-my-Yam...

Hey @Cortex-tlse,

 

Thanks for your reply.

 

As @Novy mentioned, those devices aren't currently supported. You can verify this info here. Keep in mind that Connect support availability vary over time and across devices. Since they're not officially supported anymore, we can't guarantee they'll work properly so the issues you're describing can occur.

 

For more info, we suggest reaching out to the manufacturer.

 

If you need a hand with anything else, the Community is here for you.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Hi @eni,
thanks for your reply.

what am I supposed to search for with the link you provided.
it’s quite generic search engine….
Can’t you share the link to right page directly ?
thanks.

Hi there @Cortex-tlse,

 

Thank you for keeping in touch.

 

In the link provided by @Eni you can search by brand (in this case, Yamaha) and check which models are officially supported by us. 

 

We've also received other reports in the Community about users with Yamaha receivers having issues after a recent firmware update. Because of this, we suggest you reach out directly to Yamaha customer support to receive further assistance.

 

If you need a hand with anything else, the Community is here for you.

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Same problem with Spotify on a Yamaha MusicCast RN803D. I have multiple second cuts in sound (hatched as a buffer issue) every 5-10 minutes. It lasts about 20-30 seconds and it starts again.
Is this a known issue? It's very annoying, impossible to listen to continuous music on a hi-fi system which cost me dearly.
However, my wifi connection is stable, other functions such as NET Radio and Airplay are working perfectly.

Hi, I understand that contacting the manufacturer could help but we have to deal with so many parties for an issue like this it becomes a full time job. I'm the tech director of a company so not really a dumbass when it comes to tech products and problem solving but this problem is not easy to replicate and it's somewhere in the streamer/router/modem/wi-fi/LAN/server/provider/App combination. We need help because it's destroying the Spotify experience of actually enjoying our music.

I have the same problem with my Yamaha R-N602 amp since about a mounth, I never faced this issue before that...

Hi everyone,
I did not experienced the issue this morning, during around 20-30min.
Could you please test Spotify connect with your Yamaha devices and come back to us to see if you still or not have this stuttering sound issue ?
Thanks !

No improvement. I tried again this morning. Same problem this morning after 5 minutes...

Unfortunately, I had the issue right now. So it’s still there…
Hope somebody from Yamaha or Spotify will do something.
Did somebody on Spotify side contacted Yamaha ? It should be great to have a bit of feedback now. As I said before, we (users/customers) have chosen the Yamaha device and Spotify services because they were having the Spotify connect integration, which provide great UX concept.
Thanks for your feedback, i assume a responsable on Spotify could take a bit of responsibility and contact Yamaha responsable to chase up this issue. I imagine it will be a pity for Spotify to loose subscription due to maybe a Yamaha issue somewhere….no ?

same here. Still have this issue bt today it was only twice in 6 hrs.

Still conviced its a Spotify server issue because I see the download speed drop from 500-600 Kbps to 10-40 Kbps on my router when it stutters. This also happens when my girlfriend streams from her account on my audio setup. 

I will try the extended version of logging out/in everywhere and include revoking the account access for the Yamaha. (At the bottom of your account page) .

Keep you posted if this resolves anything.

this is what I mean...

Screenshot_20220108-184120_Chrome.jpg

I did it, let see, we stay in touch !

I posted a new plea to Spotify via this thread, please feel free to add your 2 cents

https://community.spotify.com/t5/Other-Podcasts-Partners-etc/Spotify-connect-feed-dropping-out/td-p/...

If they are not supported anymore, how come Yamaha still sell them with your logo on the box and marketing ?

https://fr.yamaha.com/fr/products/audio_visual/accessories/wxad-10/index.html

https://fr.yamaha.com/fr/products/audio_visual/hifi_components/cd-nt670d/index.html

 

I own both devices, they are brand new, they are not working properly with Spotify Connect, and now you're telling me they are not supported devices. Plus, I have to contact the manufacturer myself ? Are you being serious right now. Do you need me to go see them at their laboratory and work on the solution too ? I can do that after my workday maybe

hi @Harveycourt,

Yamaha is being very supportive and I'm helping the debug this issue. Looks like the changed the size of the packet request in the last firmware update and it's too close to the threshold for real life situations. I got a previous version from Yamaha to test and I'll be running it all weekend and reporting back. Don't give up hope for a fix!

Suggested posts