Announcements

songs skipping by themselves on chromebook

songs skipping by themselves on chromebook

Plan

Free/Premium

Country

jamaica

Device

Samsung Chromebook 

Operating System

Chromebook

 

My Question or Issue

I have been trying days I haven't use Spotify in 2 months because of this issue and every time I play a song it goes on for 2 seconds and then skips to the other one I have tried every one of the things I even wiped my computer and I reset it I restarted it and it still did not work I'm not sure what the problem is I even tried incognito mode it did not work. this has been happening for a long time I am so frustrated. it would be nice if I could get help with this issue

Reply
6 Replies

Hi @crackerphobicz,

 

Welcome to the Community and thank you for posting. 

 

Since this is happening even after cleaning your computer, have you tried testing your account on a different device to check if the issue persists? 

 

Also, can you log in your Chromebook with another account, such as a friend's or a family member's to see if the issue persists? Alternatively, you can create a free account here, just make sure you're logged out of your own account before creating a new one.

 

Let us know how this goes.

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I have the exact same issue. I have tried to delete cookies, restart my chromebook, created a new account, downloaded the app version on the chromebook etc etc. Nothing works. My "solution" for the moment is to play music on spotify on my phone (which works as normal) while working on the chromebook - not a long term solution for me. Please help.

Hi @choco-chip,

 

Thank you for posting on this thread!

 

We suggest you test using the Web Player, please open it and see if the issue persists that way. Also, make sure your Chrome browser is updated to the latest version.

 

It's also worth checking if your device allows playing protected content. Here's how:

  1. Go to chrome://settings/content, then click Additional content settings > Protected content .
  2. Choose "Sites can ask to play protected content".

Let us know how this goes. 

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I tried the protected content thing it still doesn’t work at all. I’ve tried everything and it won’t stop skipping songs idk what to do

Hey there @carosty,

 

Thanks for the post.

 

We are aware that some people experience similar issues on Chromebooks if the laptop is from a school or if it's using a school/ work network. This is because some institutions place certain networking restrictions and block networking ports required for the proper functioning of Spotify. Something else that can be causing this skipping is an outdated version of chrome.

 

Can you let us know if the Web player works for you and if you're using a school Chromebook.

 

Looking forward to your reply.

 

 

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

im at home on my school computer and it still skips?? 

Suggested posts