Announcements

synced squeezeboxes gives error: "username or password invalid"

Solved!

synced squeezeboxes gives error: "username or password invalid"

Hello,

 

If I have two of my sqeueezeboxes synchronized I usually get "Username or password invalid" when trying to play from spotify. If the music is already playing I sometimes manage to sync the boxes. When the music stops I have to remove sync to avoid the error when starting to play again.

 

Doesn't spotify support synced squeezeboxes?

Reply

Accepted Solutions
Marked as solution

before syncing your players using Spotify have each player play via Spotify unsynced for awhile. After I have done this I have been able to sync them without any errors. Unfortunately this has to be redone each time after an player had been turned off.

View solution in original post

7 Replies

bump.

 

No response to this? 

have the same problem since the last update of the squeezebox-server.

it doesn't seems to alow the synchronisation for spotify-streams any more.... 😞 

Any word on a solution ? My new squeezebox cannot log into Spotify.

Not a solution, but a workaround:

 

Update to a previous firmware of your Squeezebox-Radio. The problem with the login-error just exists in the Firmware-Version:  7.7.2-r9663.

 

You can change to the previous version of the firmware by installing Logitech Media-Server 7.7.1 on your Computer. Then you have to integrate the squeezebox temporarely to this Media-Server to update the old firmware. After that you can change back to mysqueezebox.com or your main-server.

 

I now use Logitech Media Server with Version 7.7.2 and the Squeezebox-Radio-Firmware-Version 7.7.1-r9557. Works fine. The only problem is, that the box always asks for updating to 7.7.2.

 

Hope that will help 🙂

Or switch to wimp

I initially logged into spotify via facebook and i get the impression that this is a problem for the squeezebox for some reason, however I can't find any alternative way to log in. Can any body explain how to do this?

Marked as solution

before syncing your players using Spotify have each player play via Spotify unsynced for awhile. After I have done this I have been able to sync them without any errors. Unfortunately this has to be redone each time after an player had been turned off.

Suggested posts