Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

web player

web player

My Question or Issue

I've enabled the web player in my browser, but whenever I try to play music Spotify tells me to "Enable player in your browser". How do I get past it?

 

 

Reply
6 Replies

Hey @elodiepr! Welcome to the Spotify Community. ^^

 

That's odd.

Have you tried to use a different browser to see if that happens there too?

Let me know how it goes! ^^

 

Peace

I have the same issue - around 3-4 hours ago spotify started demanding to enable the player in my browser, although nothing had changed, it was working perfectly fine and then just stopped. I use Yandex browser - it's Chrominium based, never had any problems. Everything seems to work fine with Chrome and Edge.

 

Hey @ilzakirov! ^^

 

That doesn't sound cool.

Have you tried to clear your browser cache/cookies?

 

Peace

Yes, I cleaned everything, reinstalled the browser, updated the OS, killed the antivirus - still nothing

@ilzakirov

 

I've escalated your issue to the support.

I will reply on this thread with help soon. ^^

 

Peace

@ilzakirov

 

Could you try to update your browser, as many of the browsers recently launched a new update?

And please take note that the Web Player is supported by Chrome, Firefox, Edge and Opera. ^^

 

Peace

Suggested posts