Announcements

Family plan - No songs being played

Solved!

Family plan - No songs being played

Plan

Premium

Country

 Spain

Device

PC Windows 10

 

My Question or Issue

 Hey guys,

 

I recently got a Familiar Premium account but not sure everything is working properly.

 

The issue: there are albums, songs or artists, that when I press play the app does get stuck showing the highlighted song as playing but no album icon prompts on the lower left corner, and obviously, no sounds being played.

 

I did troubleshoot myself by checking my account settings, uninstalling and re-installing Spotify from my PC, try wireless connection with different WiFi networks, ... no success.

 

I wonder why this is happening from the very beginning, and not happening to the other Family users that suppose to have the same account settings that I do.

 

I do please ask for help.

 

Thank you in advance,

 

Alejandro Abasolo Quesada

Spotify error.JPG
Reply

Accepted Solutions
Marked as solution

Hello @Mantisentil,

 

I did reach someone from Spotify Support who guided me on how to solve my problem. It was all about stored data in my computer cache that blocked my reproduction in the desktop app.

Resolution steps:

> Open Notepad (admin rights) > File > Open...

> Search for "C:\Windows\System32\drivers\etc" (show All files (*.*))

> Open the "hosts" file

> Delete the whole #spotify section.

 

Thank you for your collaboration.

 

 

View solution in original post

3 Replies

Hey there @AAbasolo!

 

Is it possible for you to try it on a different device? It's because there are a couple of bugs Spotify users are experiencing with the desktop app right now and this may be related to that. This doesn't seem to be related to your account or family plan. Let me know if you also experience this issue on a mobile device.

 

I wish you a nice day 🙂

Marked as solution

Hello @Mantisentil,

 

I did reach someone from Spotify Support who guided me on how to solve my problem. It was all about stored data in my computer cache that blocked my reproduction in the desktop app.

Resolution steps:

> Open Notepad (admin rights) > File > Open...

> Search for "C:\Windows\System32\drivers\etc" (show All files (*.*))

> Open the "hosts" file

> Delete the whole #spotify section.

 

Thank you for your collaboration.

 

 

@AAbasolo

You are welcome 🙂 I'm marking your message as solution so other users can benefit from it. Have a nice day!

Suggested posts