Im Auto startet Spotify


Im Auto startet Spotify



sobald sich mein Handy mit dem Autoradio  (Audi) verbindet, startet Spotify im Hintergrund. 

Das sich das Handy mit der Freisprecheinrichtung verbindet ist super, aber dass dann automatisch Spotify startet, dass nervt schon extreme. 

Zumal es das noch im Hintergrund macht, so dass ich Spotify nicht mit einem Klick beenden könnte, sondern ich muss die App erst starten um sie dann zu beenden. 

Was soll denn das? Finde nirgends eine Möglichkeit diese Funktion abzustellen.



3 Replies

Re: Im Auto startet Spotify


Hey there @c-y6kx43zz_vj,


Thanks for posting about this here in the Community!


We hope you don't mind us replying in English as it's the Community's official language.


So we can take a closer look, it'd be helpful if you could let us know the devices this is happening on. Further, is your phone connecting to the car via Bluetooth or with a different method? 


If you're connecting via Bluetooth, it might be a good idea switching Car View off on the mobile app with the steps below to see if that helps:

  1. Tap Home 
  2. Tap Settings icon_settings.png
  3. Under Car, switch Car view off.

Let us know how it goes! We'll be right here if you need more help.


Have a lovely day 🙂

Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Kindness is the language which the deaf can hear and the blind can see." - Mark Twain

Re: Im Auto startet Spotify

Casual Listener

I have exactly the same problem.

My phone is connected by Bluetooth with my car kit.

Every time I get in my car Spotify starts automaticly.

I tried to change the settings, car view off, both slides are off.

Its always starting my last listened number.

Its driving me crazy, its driving me nuts...

I've almost reached the point of removing the app!


Re: Im Auto startet Spotify

Ik heb een vraag over autoplay weergave. kan het helaas niet vinden ook niet waar ik mijn vraag kan stellen.
Nu start er elke keer als mijn nummer afgelopen is een nieuw/volgend nummer automatische te spelen. Nu kan ik dat met autoplay niet uitzetten hoe zet ik het uit zodat ik zelf bepaal wanneer ik het volgend nummer wil horen?
Hopelijk mag dit zo.
Met vriendelijke groet