Problems with my Spotify

Reply

Problems with my Spotify

milysam
Regular

Hi,

 

I have problem with my spotify is telling Invalid Dependencies, I have been tried to unisntall it and re-install but it has not helped at all. It is telling also that views version (version 1.35.5) is not a framework bundle.

 

Could you help me please this problem start form yesterday.

 

Best Regards

 

Milysam

1 Reply
Highlighted

Re: Problems with my Spotify

Joe
Community Legend

What version of the spotify client are you using (help/about) and operating system are you using?

SUGGESTED POSTS