Announcements
Hi folks! We're aware of reports about your Wrapped stories misbehaving and we're looking into it. We've managed to fix the issue with the Wrapped banner/stories not showing up. More info here. If the stories cause your app to stop responding, please subscribe here. Also, check out our Wrapped FAQ for answers to common questions.

seconds of silence in songs

Reply

seconds of silence in songs

Casual Listener

hello,

I am playing spoify via my ipod to a denon ceol piccolo...this worked fine the first week...now every song it falls silent for a few seconds, a few times, very annoying....what can I do??? is this a denon thing, the wifi connection?

8 Replies

Re: seconds of silence in songs

Community Legend

How is the iPod connected to Denon exactly? AirPlay?

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

Re: seconds of silence in songs

Casual Listener

airplay yes...

Re: seconds of silence in songs

Regular

Experiencing the same problem lately. Have you found a solution yet?

Re: seconds of silence in songs

Community Legend
Try disabling bluetooth on your Airplay device if enabled, I've found it makes my stream from my iPad 3 much smoother.

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

Re: seconds of silence in songs

Regular

Thank you for the advice. I tried it, to no avail. Also tried disabling both IPv6 and Wifispots (shared wifi-signal with others who have enabled the feature), but am still experiencing seconds of silence in the middle of songs. It messes up my otherwise perfect lip sync abilities. 😉

Re: seconds of silence in songs

Spotify Legend

Hey,

 

Does this happen on your iPod without the Denon Ceol Piccolo too, or is it just when they're both connected together?

Re: seconds of silence in songs

Regular

It only happens when I stream from my Macbook to the Denon. I have picked another channel on my modem (mine turned out to be very crowded) and will be testing whether that is the solution for the next few days.

Re: seconds of silence in songs

Regular

Update: Unfortunately, picking another channel did not fix the problem. I still get gaps in the middle of almost every song that comes by. If anyone has a solution, I'd love to hear it!

SUGGESTED POSTS