Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


Can't add songs to playlist


Can't add songs to playlist

Can't add songs to "liked songs" by clicking the plus sign, or add songs to a playlist. The only option is to drag and drop on computer. The same issue occurs on my phone.

Accepted Solutions
Marked as solution

It works on all units now. Not sure what the reason was, but seems like it's fixed.

View solution in original post

3 Replies

Hey @94håkon,


Thanks for reaching out.


What happens when you try to click the plus sign? Are you getting any error messages? Is it only particular songs or all? If possible, send over a short video or a few screenshots of how things look on your end.


If the issue persists on two different platforms, it would also be helpful if you can test if the same happens with a different account (of a friend or a family member).


Keep us posted.

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi MihailY,
Thank you for taking your time to answer.


The issue has occured on my phone, and two seperate computers.

When I click on the plus sign, it states that the song is "Added to Liked Songs". When I access the "Liked songs"-playlist, the song is not there. The same happens when I try to remove a song from the "Liked Songs playlist": Nothing happens, even if I receive a message stating: "Removed from Liked Songs".

This is not limited to certain songs, but all types of songs. Tried multiple so far.


The only thing that works is to drag and drop on the computer. Only works for adding songs. Removing them is still not possible.


EDIT: As I wrote this, I tried uninstalling the app on my computer, and it seems like it worked. My phone is working as normal as well. Will have to check the last computer later today to see if the problem is completely gone.


The issue has been present for 3-4 days. Will send a message here later if it occurs again.

Marked as solution

It works on all units now. Not sure what the reason was, but seems like it's fixed.

Suggested posts