Help Wizard

Step 1

NEXT STEP

Can't play my favourites library

Can't play my favourites library

Plan

Premium

Country

Poland

Device

Android, Windows App, web player, chromecast

Operating System

Android 11, Windows 10

 

My Question or Issue

All my devices can't play my favourites library. I can choose every album, every playlist and it plays on every device, but favourites don't.

Reply
4 Replies

Hey @butcherro,

 

Thanks for posting in the Community.

 

This is an interesting experience you're describing. Could you tell us more about your specific device setup? As you've mentioned a Chromecast device, how exactly are you playing the songs from the Spotify app?

 

On that note, what are the troubleshooting steps you've tried? Could you reproduce the issue with a different network and a different Spotify account?

 

Are you using voice commands to control Spotify?

 

Keep us posted,

 

Cheers!

DianModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

I have exactly the same problem.

Hey @theamazingtux,

 

Thanks for letting us know!
For the sake of further troubleshooting, refer to the reply from @Dian.
We'll be on the lookout for your response 🙂

VasilModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hey,

It's been quite a while. I'll try to bring more data:

- First I tried to play music on chromecast audio telling Google Assistant, but it didn't work.

- Then I tried to force playing favourites by selecting chromecast from the app, still didn't work.

- Third attemp was on my PC (I tried both web app and windows app), it didn't work.

- I restarted chromecast audio and tried to play it, still didn't work.

- I restarted my router, acces point and then chromecast audio, it still didn't work.

Then I had a couple days of break. After few days I tried another time and it worked.

Unfortunately I hadn't got opportunity to test it in different network and with another account.

Suggested posts