Announcements

Help Wizard

Step 1

NEXT STEP

Google Home stopped playing personalized playlists

Google Home stopped playing personalized playlists

Plan

Premium

Country

USA

 

Device

Google Home

Operating System

Google Home

 

My Question or Issue

My Google Home randomly stopped playing my personalized playlists. It had not been an issue before. I've looked around and cleared cache's both in Google and on Spotify and restarted my devices and it is still not working. It will play a public playlist. If I start the playlist on my iPhone and cast it to my Google Home, that works just fine. But saying, "Hey Google, play my [playlist name] playlist" or any variation thereof directs it to a public one. It's almost as if Spotify forgot I have personalized playlists.

Reply
2 Replies

Hey @Moneil814,

 

Thanks for posting in the Community and welcome.

 

In this case, we'd recommend checking if there are any firmware updates available for your speaker and getting those installed.

 

If the above doesn't do the trick, we'd suggest unlinking and relinking your Spotify account to the speaker. You can follow these steps to do it:

  1. Open the Google Home app on your phone.
  2. Go to your Account in the top-right corner.
  3. Open Settings.
  4. Scroll down and select Music.
  5. Select Unlink.

Once you've done that, we'd recommend you reboot your Google Home speaker. You can do it through the app or by following the steps in this article. Then, re-add your Spotify account. You can do it through the same menu as above.

 

If this behavior persists after that, would you mind changing the internet connection you've been using to check if you noticed any changes? You can create a hotspot on your phone and connect your speaker to it. Give it a try and let us know how it goes.

 

Keep us in the loop!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

I am having the same issue, and I've done all of the above. No matter how I word the command, Google home will NOT play any of my Spotify playlists even though it has worked in the past. It stopped working last month. 

Suggested posts